Your question

PPC Automatic Timeout/Disconnect from My ISP?

Tags:
  • Windows Phone
  • Connection
  • Internet Service Providers
  • Email
Last response: in Windows Phone
Anonymous
October 14, 2004 8:44:41 PM

Archived from groups: microsoft.public.pocketpc (More info?)

With my Audiovox 5050 smartphone (PPC 2003) I am using the InBox feature
that allows me to have the PPC check selected e-mail accounts on a
regular basis (anywhere from 1-60 minutes).
Unfortunately, after the scheduled checking, the connection is not
dropped and thus will eat up my battery quite quickly. Is there a
setting to have the connection dropped after checking e-mail? Even an
activity timeout would probably work.

Thanks,

Greg
fallingangelNO!SPAM@gmail.com

---> To reply, remove NO!SPAM in the e-mail address.


--
grigori
------------------------------------------------------------------------
grigori's Profile: http://www.ppczone.net/forum/member.php?action=getinfo&...
View this thread: http://www.ppczone.net/forum/showthread.php?threadid=21...

More about : ppc automatic timeout disconnect isp

Anonymous
October 15, 2004 2:12:06 AM

Archived from groups: microsoft.public.pocketpc (More info?)

If you have set the account to connet at certain intervals you don't have to
do anything to get it to connect. Don't open inbox and click the connect
icon(the one with the hand under the box) as this will cause the very thing
you are seeing. As long as you have the option "connect and check for
messages every x minutes" set you should be good to go.

--
Eric Hicks [That_Kid] (MS-MVP Mobile Devices)

The MS-MVP Program - http://mvp.support.microsoft.com
This posting is provided "AS IS" with no warranties, and confers no
rights...



"grigori" <grigori.1e4w9a@timelimit.yourserver.com> wrote in message
news:grigori.1e4w9a@timelimit.yourserver.com...
>
> With my Audiovox 5050 smartphone (PPC 2003) I am using the InBox feature
> that allows me to have the PPC check selected e-mail accounts on a
> regular basis (anywhere from 1-60 minutes).
> Unfortunately, after the scheduled checking, the connection is not
> dropped and thus will eat up my battery quite quickly. Is there a
> setting to have the connection dropped after checking e-mail? Even an
> activity timeout would probably work.
>
> Thanks,
>
> Greg
> fallingangelNO!SPAM@gmail.com
>
> ---> To reply, remove NO!SPAM in the e-mail address.
>
>
> --
> grigori
> ------------------------------------------------------------------------
> grigori's Profile:
> http://www.ppczone.net/forum/member.php?action=getinfo&...
> View this thread:
> http://www.ppczone.net/forum/showthread.php?threadid=21...
>
Related resources
Tom’s guide in the world
  • Germany
  • France
  • Italy
  • Ireland
  • UK
Follow Tom’s guide
Subscribe to our newsletter
  • add to twitter
  • add to facebook
  • ajouter un flux RSS