Your question

Iphone restore problem

  • iPhone
  • Phones
Last response: in iPhone
October 27, 2011 10:17:16 PM

hi everyone, im having some trouble with my girlfriends iphone 3g.
so let me start from the beginning, on tuesday she brought the phone to my office, and what had happened was she tried to update her phone through itunes, but it was jailbroken. she was on ipsw 3.1.3.
so after she trys to update it goes and gets stuck in restore mode. at this point nothing seems to be working, i am unable to restore the phone, in recovery mode and in dfu. so what i did was use ireb-r4, to put it in pwned dfu, and then i used itunes to restore to a custom ipsw 3.1.2 (7D11). now the phone is operational, but there are no bars, and it says no service. in settings, in the about section, under 'network' it says 'not available' and says the same under 'carrier'. how do i solve this issue?

other things i have tried:
-restored to custom ipsw 4.0, then jailbroke using redsnow. leaves me with the same issue as above. i tried using ultrasnow through cydia, and it wont start the install.

-i also tried restoring to an official ipsw, but it always fails, ive heard that all that is needed to unjailbreak is to do a restore, but i respectfully disagree, cause it always fails and leaves me in restore mode.

my questions:
- why wont it restore back to official ipsw through itunes? to just have it unjailbroken?
- why is there no bars/ no service, when her sim works in my iphone of the same model?
- what should be my course of action?

More about : iphone restore problem

Related resources
Tom’s guide in the world
  • Germany
  • France
  • Italy
  • Ireland
  • UK
Follow Tom’s guide
Subscribe to our newsletter
  • add to twitter
  • add to facebook
  • ajouter un flux RSS