Your question

Cpu unlock now no signal

Tags:
  • Chipsets
  • Unlock
  • CPUs
  • Motherboards
Last response: in Off-Topic / General Discussion
January 8, 2011 5:17:45 PM

so today i updated my bios on my msi 870a-g54 it worked fine then i tried to unlock my cpu cores i restarted and then the computer turned on but my monitor is saying no signal everything was working until now and i do have the latest video drivers installed

More about : cpu unlock signal

January 8, 2011 5:35:17 PM

so i cleared the cmos and it boots does anyone know if my cpu just will not unlock ? it is a phenomII 555 X2 BE
m
0
l
January 14, 2011 11:32:24 PM

Quote:
boot back into BIOS and re-lock those cores back to original state.
then try again to see if it boots.

i can get the computer working again by moving the jumpers on the mother board but this clears the cmos
when i boot after i unlock cores i cant get into the bios it just turns on but sends no signal to the screen. i also have tried bringing the voltage up to 1.440v and unlocking but that yields the same results.
m
0
l
January 22, 2011 4:35:17 AM

no option to do just on its fine though my motherboard will be compatible with Bulldozer so i'll just wait
m
0
l
Related resources
Tom’s guide in the world
  • Germany
  • France
  • Italy
  • Ireland
  • UK
Follow Tom’s guide
Subscribe to our newsletter
  • add to twitter
  • add to facebook
  • ajouter un flux RSS