Sign in with
Sign up | Sign in
Your question

X3 720 core unlock

Tags:
  • CPUs
  • Core
  • Unlock
  • Overclocking
Last response: in Rooting, Jailbreaking & Unlocking
Share
August 18, 2009 7:22:57 PM

Recently got an X3 720 and I wanted to attempt to unlock the 4th core. I did the normal procedure of setting ACC to auto in the BIOS, but when I rebooted there was absolutely no effect - this also happened when trying the "all cores" setting. ACC remains on but it doesn't seem to be causing the 4th core to show. My motherboard is an MSI 770-C45.

More about : 720 core unlock

August 18, 2009 9:22:22 PM

You might just be unlucky. If you got it from Newegg like me, chances are you got one of the more difficult ones. You can try to manually unlock the 4th by putting the ACC setting to "per core" and turn the Value of the 4th core to -6% and see how it goes. Put cores 1-3 at -2%. Worked for me.

Once that works, lower the 4th core to just -4%. I was able to do that on mine, but couldn't get to -2% on the 4th core, or 0% on any of the other cores.
August 18, 2009 11:08:07 PM

Tried that, still nothing... no evidence of a 4th core in task manager or any other program. Seems to perform no better or worse than before. Could it be that a BIOS update is required?
Related resources
a b à CPUs
a b K Overclocking
August 18, 2009 11:37:51 PM

Then you can't unlock the 4th core. Most of the CPUs that get turned into X3s have a defective core. The ones that are unlock-able are just slightly defective and usually need increased voltages and tolerances. Be happy with your 3 cores. If you wanted a quad core then buy a quad core. Unlocking cores is never guaranteed, it's just a nice bonus. Also, only certain boards have the old microcode that lets them try to unlock cores, and I don't think your's is one of them.
August 19, 2009 1:21:58 PM

I didn't buy the processor with the intention of converting it to a quad core and knew it probably wouldn't work - I just thought I might as well try. If my board doesn't have the code needed to unlock cores, could a flash to an older BIOS rectify this?
August 21, 2009 2:05:00 PM

By no effect, did you mean you were able to boot into the desktop and do stuff? If so then you might also need to turn on ECS hydrid mode on. I know thats what I had to do to get the 4th core, I have GA-MA790XT mobo.
August 22, 2009 1:16:06 PM

Yes - I was able to boot and do stuff - even play games without so much as a hitch...
Tom’s guide in the world
  • Germany
  • France
  • Italy
  • Ireland
  • UK
Follow Tom’s guide
Subscribe to our newsletter
  • add to twitter
  • add to facebook
  • ajouter un flux RSS