Your question

Trying to unlock a 545 callisto

  • Chipsets
  • BIOS
  • Unlock
  • Biostar
  • Overclocking
Last response: in Off-Topic / General Discussion
March 30, 2010 3:25:08 PM

I have a biostar TA790GXE 128 mobo. I flashed an updated bios from biostar china and when I enable ACC I can see the 4 cores in the bios but I cannot get past the windows logo when booting up. I have tried lowering HT to 1.6ghz, bumping vcore in increments of .02 all the way up to +.12, I've also tried tried setting ACC to all cores using -2% and per core using 0%,0%,-2%,-2%. All with no luck, mobo always sees 4 cores but will not get past logo. CnQ is disabled. Can some one please help me unlock these extra 2 cores? Or is it impossible for me :( 

More about : unlock 545 callisto

March 30, 2010 5:16:39 PM

ummm all i can sugest is to clear the cmos from a jumper on the mobo if there is one and it will return it to factory settings....
March 31, 2010 2:36:53 AM

Related resources
a b K Overclocking
March 31, 2010 2:58:39 AM

I would try playing around with the ACC settings a bit more. Maybe setting a percentage on all cores instead of just the two that were locked out.
March 31, 2010 3:14:39 PM

to the posts above--If i set my acc back to disabled i can boot into windows fine, I have also tried clearing the CMOS and retrying what I did, no luck with that

jedi--I tried:
core 0 - 0%
core 1- 0%
core 2 - -2%
core 3 - -2%

I'm not sure what else I could do

I also messed around with core leveling yesterday- i tried
core 0 - enabled (its forced), running any other single core--so core 0 + 1, 2, or 3 = no post
combo of 3 cores - core 0 combined with core 1,2 or 2,3 or 1,3 --all no post
and obviously, running all 4 cores..

still no luck:( 

does anyone out there have experience with the 545 callisto on the biostar TA790GXE 128? please help
Tom’s guide in the world
  • Germany
  • France
  • Italy
  • Ireland
  • UK
Follow Tom’s guide
Subscribe to our newsletter
  • add to twitter
  • add to facebook
  • ajouter un flux RSS