Sign in with
Sign up | Sign in
Your question
Solved

Green artifacting after AMD 435 X3 unlock

Tags:
  • CPUs
  • Core
  • Unlock
  • Overclocking
Last response: in Rooting, Jailbreaking & Unlocking
Share
September 11, 2010 12:52:14 AM

I have my cpu at stock settings and was able to successfully unlock my fourth core. It tested stable for 2 hours of prime95 but the wierdest thing happens at the end of youtube videos. I have no idea what could be causing this, here is a picture-


Again everything runs stable but this just concerns me to see this kind of artifacting. Is it safe to run it like this or should I lock the core back up.

system-
MA785GM-US2H motherboard
AMD 435 X3 RANA CPU
2.5gb ddr2 667 ram
500gb hard drive
9600gt OC edition

More about : green artifacting amd 435 unlock

September 11, 2010 10:29:51 PM

maybe a bad core, let prime95 run overnight, make sure it's set to 4 workers.
let us know how that goes.
m
0
l

Best solution

a c 148 à CPUs
a b K Overclocking
September 12, 2010 3:03:11 AM

When you unlocked it, did you also overclock? If so, make sure the PCI buss is locked to 100MHz, not rising with your OC.
Share
Related resources
September 13, 2010 2:31:22 AM

Onus said:
When you unlocked it, did you also overclock? If so, make sure the PCI buss is locked to 100MHz, not rising with your OC.


Good call, set it to 100MHz in BIOS and everything is fine now, no more artifacting.
Thank you so much jtt283
m
0
l
a c 148 à CPUs
a b K Overclocking
September 13, 2010 2:39:05 AM

Excellent! Glad I could help.
m
0
l
September 13, 2010 2:53:33 AM

Best answer selected by Imwithstupid118.
m
0
l
Tom’s guide in the world
  • Germany
  • France
  • Italy
  • Ireland
  • UK
Follow Tom’s guide
Subscribe to our newsletter
  • add to twitter
  • add to facebook
  • ajouter un flux RSS