Sign in with
Sign up | Sign in
Your question

Phenom II 555 BE Unlock Issue

Last response: in Rooting, Jailbreaking & Unlocking
Share
September 25, 2010 6:29:10 PM

Hey guys,

Recently bought a phenom II 555 black edition CPU and i'm trying to unlock it using a MSI 770T-C45 motherboard (710 southbridge)

I've tried on 3 different bios; 8.7, 8.6 and 8.3, all of which have failed when setting ACC to auto and unlock cpu core/EC firmware to enabled/special.

The problem is that when I do this it shows 4 cores enabled in the bios but when I boot into windows CPU-Z and msconfig both claim there are only 2 cores, 2 threads.

Surely if the cores were defective it wouldn't post, no? Would they work with a better motherboard perhaps?

Any help is greatly appreciated :) 

OS: Windows 7
Current Bios: 8.3
October 3, 2010 11:12:41 PM

Make sure that "CPU Core Control" in the Cell Menu is not set to Auto. It should be set to Manual, and then set all 4 cores to Enabled.
October 4, 2010 6:06:48 PM

Hey, thanks for the reply man.

I re-flashed to bios 8.7 to get that option back, tried it, but i'm still only getting 2 cores :/ . Any ideas?

here is the cpu-z screenshot of the problem.

Related resources
October 4, 2010 8:17:38 PM

fungi1994 said:
Hey, thanks for the reply man.

I re-flashed to bios 8.7 to get that option back, tried it, but i'm still only getting 2 cores :/ . Any ideas?

here is the cpu-z screenshot of the problem.

http://i305.photobucket.com/albums/nn212/fungi1994/unlockfail.jpg


It's possible that the 2 other cores aren't stable enough for Windows, which is why they're not being recognised. However, CPU-Z is showing it as a quad core; Phenom II X4 B55, so there may be some hope.

1) Run MSConfig, on the "Boot" tab, click the "Advanced Options" button and check the box labeled "Number of Processors" and set it to 4. Reboot. If it works, you're done. If not...

2) Uncheck the box in MSConfig, then try uninstalling the CPU from device manager, then reboot to have Windows reinstall the drivers, to see if it recognises it as a new CPU. As you haven't physically changed the processor, Windows may not have picked up on the "new" hardware.

3) If those things don't work, you could try resetting the BIOS, and then starting over to try to unlock the cores.

4) If none of the above works, then it would seem that the extra 2 cores aren't any good (despite BIOS picking them up). You could always try unlocking only one of the cores, for a tri-core. Otherwise, you'll have to settle with the dual-core.
October 4, 2010 9:15:23 PM

I believe I love you sir.

I had already mucked about with the number of processors thing in msconfig for dual core and just by unticking "number of processors", unlocking again (I had set it back to dual core OCed), and rebooting I was greeted with 4 cores!

Thank you sooooo much, I am extremely happy with this purchase now :D .

You're the man.
October 6, 2010 11:02:17 AM

I am having the SAME problem... except i followed the advice above and it didnt work for me... Tried it several times heh.

CPU-Z sees the processor as a 4-core, while core-temp as a 2-core and is unable to read the temp now for some reason?

I have spent almost a week trying to overclock it as a dual-core, but it does not want to be stable past 3.7Ghz even at 1.43v... so i want to at least be able to unlock a core or two.... help me out guys. Here is an image of all info:



Thanks!
January 8, 2011 7:20:29 PM

Actually, CPU-Z is only seeing your processor as a dual core. It recognizes that the Model is the Phenom II X4. But at the bottom right corner of the CPU-Z screen, it says cores = 2, threads = 2. It only sees two cores.
February 27, 2011 7:31:29 PM

why is the ht link only at 1600mhz for that chip it should be at 2000
Tom’s guide in the world
  • Germany
  • France
  • Italy
  • Ireland
  • UK
Follow Tom’s guide
Subscribe to our newsletter