Sign in with
Sign up | Sign in
Your question

Core's unlock but i can't boot into windows

Tags:
  • AMD
  • Unlock
  • Boot
  • Windows XP
  • Overclocking
Last response: in Rooting, Jailbreaking & Unlocking
Share
July 5, 2011 8:37:43 PM

I had all four cores unlocked when i first installed windows but i was using wintoflash and i had to reinstall XP a couple of times due to teething problems. I was able to boot into Xp when it did work...

I left them locked on the current install thinking i'd unlock them afterwards but now everytime i boot XP freezes at the Windows is starting up' boot screen. Does this mean they're duds or is it XP related? Could leaving them locked while installing XP have caused a problem?

I've tried locking cores 2 then 3 but XP still freezes. I've looked at advanced clock calibration but i don't fully understand how it all works yet and whether tweaking those settings will help.

It's an AMD Phenom II X2 560 on a Asus M4A78LT-M LE mobo. Cheers. :) 

More about : core unlock boot windows

July 6, 2011 1:41:22 PM

Anyone? I'm not sure why it worked at first and now doesn't. I was able to install and boot into windows with the cores unlocked. I don't know if it's a glitch with the XP install but now i cannot boot into windows,, it just hangs and i have to set the the cpu back to 2 cores. :pfff: 

Cheers.
July 13, 2011 2:34:09 AM

Reset your BIOS/CMOS. That should reset all changes back to normal, including your CPU changes.
Tom’s guide in the world
  • Germany
  • France
  • Italy
  • Ireland
  • UK
Follow Tom’s guide
Subscribe to our newsletter
  • add to twitter
  • add to facebook
  • ajouter un flux RSS