Your question

Default clock multiplier on 6

  • CPUs
  • Default
  • Unlock
  • Overclocking
Last response: in Off-Topic / General Discussion
April 18, 2012 1:31:21 PM

hello i bought a e5700 3.0ghz and the clock multiplier is stuck on default 6, when i change it and reboot it goes back to 6 all the time does this mean i only have 1.20ghz? i thought the default clock would be 15 when i bought it. was it a waste of money because the cpu is locked? also is there a way to unlock multiplier so i can change it? any help is apprieciated thank you

More about : default clock multiplier

April 18, 2012 1:49:25 PM

Run something that stresses the CPU and you will see the multiplier go up. When there is little load on the CPU it drops the multiplier to save power.
April 18, 2012 5:54:03 PM

thank u 4 reply, i will get cpuz i think that tells me i wana see what its on when playing a game
Related resources
April 18, 2012 6:21:46 PM

cpu z still says 6 multiplier when playing games can cpu z be wrong? i think it right cuz it doesnt seem like 3.0ghz can anyone shed some light on how get the stock speed of 3.0ghz
a c 318 à CPUs
a c 122 K Overclocking
April 19, 2012 9:31:02 AM

Run Prime95 while looking at what CPU-Z says at the same time (Side by side).
April 19, 2012 2:37:26 PM

i ran prime 95 stress test it still 6 multiplier at 100% cpu usage. btw my mobo is asus p5n mx i read its compatible with my proc. i tried taking cmos battery from mobo and putting it back on but still 6. i dont get it and its really gettin me down hopin someone knows. i read other posts they say it might be psu or mobo my psu is 300w only do ineed new one to run proc at 15x multi thanks.
April 19, 2012 2:40:30 PM

qiuck change to top question the default is 15 not 6 in bios and everytime i reboot and go back in bios it reads 6 again
a c 318 à CPUs
a c 122 K Overclocking
April 19, 2012 2:47:14 PM

The PSU might be a little weak depending on what else you have in your system, but regardless, I wouldn't think that would stop it from raising the multi under load. If anything, I think it would raise multi and then blue screen or shut down, if it were the PSU. It sounds to me like it's a mobo/BIOS problem. Have you tried updating the BIOS?
April 19, 2012 3:57:13 PM

i checked and its the latest bios version :( 
a c 318 à CPUs
a c 122 K Overclocking
April 19, 2012 4:06:45 PM

Hmmm, well, I'm out of ideas at the moment, unfortunately. My gut feeling says that it's an incompatibility issue between the mobo and CPU, but it DOES at least work somewhat, so that makes me unsure.
April 19, 2012 4:25:20 PM

thanks 4 replys i have no clue as to why its doin this. i disabled speedstep and c1 thingy and tried with them on aswell still 6. i read somewhere someone was stuck on 4x and he fixed with bios update maybe i should get earlier version i dunno. i give up 4 today been trying to fix this crap all day maybe its the mobo but i want to be sure before i buy new one. anyone know 4 sure if it mobo its asus p5n mx thanks
April 27, 2012 7:13:24 AM

i turned off thermal monitiring i think it was called in bios and its sorted now, temps are 36 idle
Tom’s guide in the world
  • Germany
  • France
  • Italy
  • Ireland
  • UK
Follow Tom’s guide
Subscribe to our newsletter
  • add to twitter
  • add to facebook
  • ajouter un flux RSS