Your question

Front and Rear panel audio not working in Windows 10

Tags:
  • Audio
  • Sound Driver
  • Realtek
  • Front Panel
  • Asus
  • Hardware Problem
  • windows 10
Last response: in Off-Topic / General Discussion
September 9, 2017 11:31:36 PM

Hi.

I haven't had much time to be on my pc because of school. My front panel audio used to work before I installed the windows insider build. It was working fine for a few days but then I didn't get any audio from my headphones. I connected my headphones to my monitor and it works. This happened about a month ago. I thought resetting my pc would help solve this but it made no difference. I already checked inside my system and everything is connected in the right slot. I also deleted/disabled/re-enabled the drivers for Asus Realtek plus downloaded the latest drivers but nothing seems to work. Could it be that my on-board audio is broken? I have an Asus z87-k and in the bios HD Audio is on. Should I test my audio on Linux? Would formatting my C: drive and installing an older version of windows help?

Here are some photos: http://s1268.photobucket.com/user/IntelHD_FTW/library/?...

Specifications:
i5 4670k @4.5ghz v1.32 temps at 40-78 C - Asus z87-k
16gb ram @1866mhz v1.57 11-12-11-29
GeForce GT 720 (temporary)
Windows 10 Pro x64 - on my 500 gb WD HDD
700gb Toshiba drive (where I store my games)
Thermaltake TR2 600w PSU
Everything else probably doesn't relate to my problem.

My pc isn't bad... I just have old parts.
Thank you for looking over my problem. I've already searched on youtube and other forums but I can't find my solution. I think my os is corrupted.

More about : front rear panel audio working windows

a b Ĉ ASUS
a b β Windows 10
September 12, 2017 7:05:43 PM

how did you reset the pc? where did you get the latest realtek audio driver from?
m
0
l
Tom’s guide in the world
  • Germany
  • France
  • Italy
  • Ireland
  • UK
Follow Tom’s guide
Subscribe to our newsletter
  • add to twitter
  • add to facebook
  • ajouter un flux RSS