Your question
Closed

Phenom II X3 740 unlock questions

Tags:
  • CPUs
  • Core
  • Unlock
  • Phenom
Last response: in Off-Topic / General Discussion
November 14, 2010 8:28:43 PM

I just got my new computer about a month ago, and today I tried unlocking the fourth core of my Phenom II X3 740 BE. My motherboard is an Asus M4A88TD-V Evo USB3. The first thing I did was reset my previous overclock, and then I shut down the computer and tried the Asus Core unlock switch on the motherboard. When I tried turning it on, the MemOK light went on and it wouldn't POST. I reset the switch and tried pressing 4 during startup to enable Asus core unlocker. At first it didn't work, same problem as before, but then it turned on just fine. This is the part I have a question about. When booting up, on the motherboard startup screen it says 3 cores were unlocked, not 4. Also, task manager and CPU-Z HW monitor still say 3 cores, but CPU-Z and the windows system info when I right clock my computer and go to properties say I've got an AMD Phenom II X4. CPU-Z says under Specification it's an "AMD Phenom(tm) II X4 40 Peocessor". I wondering why some things say It's still a 3 core, but other say it's a 4 core? And which one should I believe? Is there any way to test it and be certain?

More about : phenom 740 unlock questions

November 14, 2010 8:49:16 PM

It only shows CPU 0, 1 and 2..Everest shows 3 cores also, but they all say Phenom II X4 40
Score
0
November 14, 2010 9:40:02 PM

I think I do only have three cores..I was looking in CPU-Z some more and in the bottom for the number of cores it says 3. I guess the CPU is called X4 40 when it's unlocked or something, whether or not the 4th core actually works. So all I did was unlock another name for the CPU.
Score
0
Related resources
a b à CPUs
November 14, 2010 10:24:43 PM

rustymidget said:
I think I do only have three cores..I was looking in CPU-Z some more and in the bottom for the number of cores it says 3. I guess the CPU is called X4 40 when it's unlocked or something, whether or not the 4th core actually works. So all I did was unlock another name for the CPU.


Most of the unlocked cpu's need a bit more voltage to run stable, have you tried setting the voltage in bios?

I think they all have different names when unlocked, or at least different core names.

You could try downloading coretemp to see how many cores it picks up.

If its booting it could still work with some extra voltage, worth a try.
Score
0
November 14, 2010 10:45:41 PM

I'll try boosting the voltage a little. How big of increments should I change it by? I might try downloading coretemp too, but all the other programs I have now read individual core temps as 0c. Overall CPU temp is still good though. Also, I was able to run Prime95 and browse the web for a while without any problems, so It doesn't seem to make the whole system unstable.
Score
0

Best solution

a b à CPUs
November 14, 2010 11:00:40 PM

I think the stock voltage is 1.325v but you'd better check that in the bios.

So try notching it up in whatever steps your bios allows i.e. 1.35 / 1.3625 / 1.375 etc.

I believe that when you have an unlocked cpu it throws all the core reading progs and you only get one overall reading.

The reason for trying coretemp is it would show you the loads on each core so you'd know if they were all being used.

For stability you should download OCCT an run for an hour, if using P95 you need to run it for 8hrs+.

Have you actually set acc in the bios?

Quote:
The Unlocking Process
In terms of unlocking your “defective” cores, the process is actually very simple.

Enter BIOS.
Set Automatic Clock Calibration (ACC) or Nvidia Core Calibration (NCC) to AUTO.
CRUCIAL step for Asus and Gigabyte owners : Enable "Unleashing" or change "EC Firmware" mode to "Hybrid"
Reboot.



Also make sure you have the latest bios installed-

Quote:
Special Note about Asus Motherboards
UPDATE 22/8/09: Asus has released new bioses for their M4Axx line which addresses all previous unlocking problems. Make sure you update your bios to the most recent one before attempting to unlock.
Share
November 14, 2010 11:35:30 PM

I did update the BIOS, but I'm not sure about the ACC. I'll check that now. Thanks for the tip.
Score
0
November 14, 2010 11:36:27 PM

I have the same CPU, and the same problem. It's just that the 4th core isn't stable enough. Sorry buddy, were in the same club...On a happier note I have my 740 OC'd to 3.8 ghz running at 56C 100% load. Nice eh.
Score
0
November 14, 2010 11:49:35 PM

Yeah, I have it OC'ed to 3.555ghz using the Asus TurboV Evo auto tune thingy. I just wanted to see if I could get the 4th core running.
Score
0
November 14, 2010 11:58:47 PM

it actually seems like theres something else wrong becauase when i try to unlock the 4th core in the BIOS theres two options. One's for core activaion and ones for core unlock. Either one i try, when I save changes and try to reboot, the MemOK light somes on and when I press the button to fix it, it will boot up but then the core unlock settings go back so being off. i dont really understand the MomOK thing, but it seems like it just fixes compatability with RAM, which shouldn't have anything to do with the CPU, unless having another core effects how much RAM the CPU supports. I've got 2x2GB GeIL DDR3 1333mhz RAM, but I doubt that would have an effect
Score
0
November 15, 2010 2:31:35 AM

Rusty,

It looks like you enabled core-unlocking, but didn't unlock the fourth core. I have a 555 x2 BE that is now called a 55B x4 (or something like that) with all of the cores unlocked. Unlocking changes the processor name.

I think you need to enable the fourth core in the bios, not just unlocking it.

If that doesn't work or didn't work, you should consider bumping up the multiplier a little. Your performance might be better with a small overclock instead of an extra core. An unused core doesn't generate extra heat, and you might even draw less power with the OC versus the core unlocking.

Happy Hunting.
Score
0
November 15, 2010 3:15:52 AM

I'll try that one last change in the BIOS and then it'll be back to OC'ed 3 cores. I think a problem might have been that I enabled one of the wrong things along with the extra cores. But, when I'm enabling cores, it shows options to enable/disable cores 2 through 6, shouldn't it only be 2 through 4?
Score
0
November 15, 2010 3:22:52 AM

Try them one at a time. You MAY have a 6-core Phenom with three cores disabled. Good luck!
Score
0
November 15, 2010 4:12:31 AM

I doubt it because I can't even get the 4th core. Every time the memOK light comes on and then it resets the CPU core unlock settings. I'll try to read up on what that light actually means, but could it be cured with a little voltage boost?
Score
0
a b à CPUs
November 15, 2010 10:01:05 AM

rustymidget said:
Yeah, I have it OC'ed to 3.555ghz using the Asus TurboV Evo auto tune thingy. I just wanted to see if I could get the 4th core running.


Set it at defaults when trying to unlock core, or even try underclocking with a voltage increase.

It should be straight forward, on my DFI I just turn ACC on, +0.025v, reboot and 4 cores.

It could just mean the other core is faulty but its worth trying all the options.
Score
0
November 15, 2010 12:35:25 PM

Yeah, thats what I have on mine. Cores 2 through 6. I'm pretty sure the 4th core isn't stable enough to run just like mine :(  It's kinda a crap shoot when taking a chance that you "MAY" be able to unlock an extra core. Let us know what happens :) 
Score
0
November 21, 2010 11:19:51 PM

Best answer selected by rustymidget.
Score
0
a b à CPUs
November 22, 2010 12:50:05 AM

This topic has been closed by Mousemonkey
Score
0
Tom’s guide in the world
  • Germany
  • France
  • Italy
  • Ireland
  • UK
Follow Tom’s guide
Subscribe to our newsletter
  • add to twitter
  • add to facebook
  • ajouter un flux RSS