Your question

Unlocking phenom

  • CPUs
  • Core
  • Unlock
  • Phenom
Last response: in Off-Topic / General Discussion
January 16, 2011 8:33:10 PM

I have an asus m4a89gtd pro/usb and a phenomII x2 555BE.

I have tried the core unlocker, but it hasn't worked. I understand that the locked cores may be faulty and un usable, but heres the strange thing. When I disable the cores one at a time and two at a time, Windows (7 64bit) won't even try to load. I have tried all the cores (except #1)and the same happens. Surely if two cores are faulty it should still boot up on the two good cores? It seems as if it just wont boot when using core unlocker feature rather than a definate core problem.

Please, does anyone have any ideas?

More about : unlocking phenom

a b à CPUs
January 16, 2011 8:42:57 PM

Core 0 and 1 should be your default cores.

Some boards won't allow you to turn off cores 0 or 1, some will.

What combination of cores have you tried i.e. 0+3+4 / 1+4 etc?

Try upping your cpu voltage one step at a time to a maximum of 1.5v, most unlocked cpu's require a voltage increase to boot.
January 16, 2011 8:55:44 PM

Hi beanoslim, thanks for the reply

My mb numbers cpus 1-4

I have tried 1+2+3+4, 1+2+3, 1+2+4, 1+4, 1+2, 1+3, 1, 3+4+1 (I think I covered most of them ;)  No combos worked so I tried upping the cpu to 1.4v, still no joy.

It seems strange that 1+2 and 1 wont boot in core unlocker mode??????

I might try to increase the cpu to 1.5v, just a bit worried about doing damage (very, very new to this)

Thanks, please keep the suggestions coming guys

Related resources
a b à CPUs
January 16, 2011 9:00:57 PM

Have you just tried AUTO.

I don't run mine at 1.5v, try to keep under or around 1.45v max.

You could try it, it will be ok for a short try, I doubt that will be it though if you have already tried 1.4v.
January 16, 2011 9:05:28 PM

Yeah. Tried in auto before changing any settings. Windows doesnt even try to boot, no beeps, nothing. Dont know if maybe I have a faulty board or bios is corrupt?

Its driving me nuts!!! :( 

a b à CPUs
January 16, 2011 9:12:33 PM

So it booted up dual core ok before you tried to unlock it?

More than likely its the cpu with faulty locked cores.

Have you got the latest bios for your board?

If it won't boot at all now try resetting the bios.
January 16, 2011 9:18:10 PM

Sorry, not a very clear post. It boots up o.k without core unlocker but with it on, wont boot up with any combination of cores.

Updated it with the latest driver Yesterday.


a b à CPUs
January 16, 2011 9:19:20 PM

The maximum voltage you can go is 1.55V as done by Hardware Canucks overclockings. It is safe, but just check your temps.
a b à CPUs
January 16, 2011 9:20:24 PM

Your cores are not good then. you've picked the wrong number, you are just unlucky.
January 16, 2011 9:28:31 PM

This I can understand. I don't understand why I cant boot when using core unlocker on cpu 1+2 or 1. Has anyone had or heard of a similair problem?

Thanks for the help so far guys :) 

a b à CPUs
January 16, 2011 9:39:31 PM

That is strange I agree and have no answer unless just having access to those cores even though you aren't using them makes a difference.

Are you sure you have the bios settings right for unlocking, some also need to be set to hybrid.

You could always try underclocking by reducing your multiplier setting also turn cool n quiet off.
January 16, 2011 9:48:18 PM

Tried switching c n q off, but havn't tried reducing the multiplier yet. Will try that tomorrow.

Will probably try asus support as well, they may have some ideas (probably won't admit to a fault with their board though ;) )

I'm not having a good start to system building, I hope things improve LOL

a b à CPUs
January 16, 2011 9:53:51 PM

Many more cpu's don't unlock than unlock, its more than likely your cpu, especially the fact that its fine in dual mode.

I got a 555 and set everthing to auto and it didn't fire up.
Went into bios upped cpu by 0.025v and away it went, runs 3.6ghz quad at that voltage.

Its just down to luck really, you can still get a good OC out of that chip, mine did nearly 4ghz dual core.

If you need a quad the only guarentee is to buy a quad unfortunately.
January 16, 2011 10:04:12 PM

Thanks for the advise Beanoslim :D 
I'm off to bed now. Have a good evening.

Tomorrow is another day!!!!!!!!!!!!!

Tom’s guide in the world
  • Germany
  • France
  • Italy
  • Ireland
  • UK
Follow Tom’s guide
Subscribe to our newsletter
  • add to twitter
  • add to facebook
  • ajouter un flux RSS