Your question

A770e3 bio-unlock help!!!

  • CPUs
  • Core
  • Unlock
  • Motherboards
Last response: in Off-Topic / General Discussion
April 22, 2011 6:58:52 AM

I have a biostar a770e3 motherboard and an athlon II x3 450 in my system and i'm trying to unlock the 4th core on my cpu using the motherboards bio-unlocking feature. after post i hit F4 to unlock the 4th core, the system will then restart but will not post. I have to reset the cmos or turn the system off two times before it post again. Then at the post it says bio-unlocking failed. Does it mean i can't unlock the extra core?

More about : a770e3 bio unlock

a b à CPUs
April 22, 2011 7:15:42 AM

Yes.Not all cores can be unlocked with a bios core unlocker.If the core was faulty at start then you have no choice.
April 22, 2011 9:27:05 AM

what psu do you have,it can be a problem that your psu is just not enough for the power a quad core wants.
April 22, 2011 10:24:12 AM

my system has:
Diablotek 750-Watt ATX Power Supply PHD750
Hitachi Serial ATA Hard Drive - 500GB, SATA-3G, 7200RPM, 16MB
XFX Radeon HD 5670 Video Card 1gb
NZXT GAMMA Mid-Tower Case
Sector 5 Viper II 4GBPC10600 RAM - 4GB, DDR3, 1333MHz, 2x2048MB
2 top Masscool 140mm Blue LED Case Fan
Biostar A770E3 Motherboard - AMD 770
Athlon II X3 450 3.2 Ghz
Hyper TX3 CPU Cooler
April 22, 2011 12:45:14 PM

If you take a look at my sig you can see that i also have the A770e3+x3 450 but mine unlocked to a x4 B50. Which BIOS are you using? My personal experience showed that the original BIOS (dated 04/21/10) unlocks core better because when I updated mine it kept crashing. Also dont use the press F4 nonsense hit Del on post then go into CPU configuration then disable "Power Now" and Set "Advanced Clock Calibration" to auto < that is what you use to unlock cores. If it doesnt work then ur CPU is to blame.

Goodluck and I hope you have success unlocking the extra core =]
April 22, 2011 1:44:13 PM

yes,astrotc is should use the default bios rather then updated one.switch to the older bios and check the results.
April 23, 2011 2:38:30 AM

downloaded the said bios and tried what astrotc said still no luck! must be the cpu :( 
Tom’s guide in the world
  • Germany
  • France
  • Italy
  • Ireland
  • UK
Follow Tom’s guide
Subscribe to our newsletter
  • add to twitter
  • add to facebook
  • ajouter un flux RSS