Your question
Solved

AMD Phenom II x2 Mine was Unlocked to the third CORE.... Now I'm Redused to 1

Tags:
  • Core
  • Phenom
Last response: in Off-Topic / General Discussion
August 6, 2015 9:50:28 PM

all of a sudden after a few month's it stoped useing core's 1 - 3 Only core 0 work's It's forceing me to only use Core 0 I cannot lock or unlock anymore I've tried BIOS flashing and Factory default's and CMOS Reset. Any Idea's to Add? c= Oh and when I try to use default setting's core's 0 & 1 Window's at the start up screen dose nothing Stopped the load and it's just a little blue windows logo there Forever... Until I putt my pc back in 1 Core mode. Something got Stuck. I think... I think window's only want's to use the 3 Core setting's I used to have but I've since then Even tried reinstalling Window's 8.1 I was on Window's 10.... there so yea right now Only 1 core work's when it come's to making it to the desktop no problem's other then utter slow speed's....

More about : amd phenom mine unlocked core redused

Tom’s guide in the world
  • Germany
  • France
  • Italy
  • Ireland
  • UK
Follow Tom’s guide
Subscribe to our newsletter
  • add to twitter
  • add to facebook
  • ajouter un flux RSS