Your question
Solved

how do i disable the double tap zoom feature on my android tablet

Tags:
  • Android
  • Tablets
  • Zoom
Last response: in Android Tablets
February 11, 2014 5:56:25 PM

My double tap zoom feature is really annoying how do I turn it off?

More about : disable double tap zoom feature android tablet

February 11, 2014 6:08:28 PM

i dont know of a way, as it is built-in, may some custom roms can.
why is it annoying? just don't double tap :) 
m
-1
l
a b Ë Android
February 12, 2014 12:35:44 AM

Sorry sir there is no way to disable it
but you can disable this feature on supported internet browsers like dolphin, firefox

m
0
l
Related resources

Best solution

May 2, 2014 11:31:46 PM

I'm using elipsis 7 and literally just figured it out. I type so fast that it thinks I triple tap sometimes.

Settings--systems-tap on accessibility--system-tap on magnification gestures. Turn it off.
Good luck!

Share
October 26, 2014 6:40:54 AM

trenzalore said:
I'm using elipsis 7 and literally just figured it out. I type so fast that it thinks I triple tap sometimes.

Settings--systems-tap on accessibility--system-tap on magnification gestures. Turn it off.
Good luck!



There is no ''tap on magnification gestures'' option. Any other suggestions!?
m
-1
l
December 28, 2014 12:02:28 AM

Cons29 said:
i dont know of a way, as it is built-in, may some custom roms can.
why is it annoying? just don't double tap :) 


It's really annoying, esp when you're playing a game and need to tap repeatedly to shoot. The screen zooms, throwing you off your focus.
Please don't say, 'just don't play games'.
:) 
m
0
l
January 30, 2015 3:48:10 AM

1. Open Settings application
2. Under System settings, go to Accessibility menu. (On some devices you may change tab, or you may find it under Personal settings)
3. Tap Magnification Gestures.
4. Make sure to turn it off, otherwise you can Pan or Adjust zoom level by tapping the screen, as described in the menu
m
0
l
January 30, 2015 3:49:18 AM

how do i disable the double tap zoom feature on my android tablet
m
0
l
May 18, 2015 7:09:54 PM

rosebell158 said:
My double tap zoom feature is really annoying how do I turn it off?


I am using Motorola Droid, Go to Setting->Accessibility->Magnification Gestures and turn it off, Done..!!
m
0
l
May 18, 2015 11:02:45 PM

Ravi Gagan said:
Sorry sir there is no way to disable it
but you can disable this feature on supported internet browsers like dolphin, firefox



can you please make a way to disable it! it does nothing and its super annoying especially inside applications
m
0
l
June 3, 2015 9:34:07 AM

trenzalore said:
I'm using elipsis 7 and literally just figured it out. I type so fast that it thinks I triple tap sometimes.

Settings--systems-tap on accessibility--system-tap on magnification gestures. Turn it off.
Good luck!



Perfect. Thanks :bounce: 
m
0
l
June 18, 2015 2:33:40 AM

Trenzalore BIG thanks to you. My problem solved.
m
0
l
August 24, 2015 12:34:54 PM

trenzalore said:
I'm using elipsis 7 and literally just figured it out. I type so fast that it thinks I triple tap sometimes.

Settings--systems-tap on accessibility--system-tap on magnification gestures. Turn it off.
Good luck!



Thank you so much Trenzalore, for getting what the problem was (typing so fast that it seems like a double/triple tap) and for providing a solution. It was SO annoying and I couldn't find a solution in keyboard settings or Language and input.
Blessings!
m
0
l
August 27, 2015 10:54:18 AM

its annoying when playing games sir...settings...accessibility..magnifications gesture ... turn off
m
0
l
August 27, 2015 10:55:34 AM

settings...accessibility...magnifications gesture..turn off
m
0
l
August 27, 2015 10:57:59 AM

settings...accessability...magnifications gesture..turn off
m
0
l
November 9, 2015 2:26:53 PM

Cons29 said:
i dont know of a way, as it is built-in, may some custom roms can.
why is it annoying? just don't double tap :) 


Garnet117: playing invader means you jave this constant double tap trigger finger so its hard NOT to double tap.
m
0
l
November 21, 2015 7:42:05 AM

Go to Settings > Accessibility > Magnification gestures. Set the switch to the on or off position.
m
0
l
December 9, 2015 8:50:05 AM

On my Samsung Tab 10 in, it is:
Settings » Device » Accessibility » Vision » Magnification Gestures -- tap or slide slider until On changes to Off (Mine was stubborn, so I had to try quite a few times)

Hope this works for you.
m
0
l
December 11, 2015 9:26:23 PM

On galaxy tab 2 go to accessibility; vision; magnification then turn it off.
m
0
l
December 14, 2015 4:22:31 PM

Sam Sayyed said:
1. Open Settings application
2. Under System settings, go to Accessibility menu. (On some devices you may change tab, or you may find it under Personal settings)
3. Tap Magnification Gestures.
4. Make sure to turn it off, otherwise you can Pan or Adjust zoom level by tapping the screen, as described in the menu


Thanks for your answer. This triple tap zoom (4 for me) with a blue border just appeared several weeks ago and it has been driving me crazy. Following your instructions, you can get actual instructions on how to use all the zoom features built into a Android Op. System. You can also turn it off if you choose. The browsers have their own zoom features which you can turn on and off within their settings as needed.
m
0
l
December 30, 2015 1:34:36 PM

On Samsung Galaxy Tab 2 10.1: If you have Android 4.1.1, you will not find "Magnification Gestures". Just update to 4.2.2 (636.5 MB, around 1 hour download over wi-fi) and you will be able to see it. To update, go to the desktop (or click the home icon) then Settings > About device > Software Update.
m
0
l
January 7, 2016 4:27:59 AM

How to Disable / Turn off / the double tap zoom feature on android smart phone ?

Settings > Personalisation > accessibility > vision > Magnification Gestures Off

That is for my Samsung A5
m
0
l
January 14, 2016 1:16:20 PM

Jasper Ghost said:
trenzalore said:
I'm using elipsis 7 and literally just figured it out. I type so fast that it thinks I triple tap sometimes.

Settings--systems-tap on accessibility--system-tap on magnification gestures. Turn it off.
Good luck!



There is no ''tap on magnification gestures'' option. Any other suggestions!?


The option reads "modifications"... Settings>Accessability>Magnification gestures>Off
m
0
l
January 14, 2016 1:17:49 PM

"Magnification gestures"* not modifications
m
0
l
January 21, 2016 9:35:18 PM

rosebell158 said:
My double tap zoom feature is really annoying how do I turn it off?


Go to Settings--Accessibility --Vision (Categories)-- & turn on/off Magnification gestures ... or else you can simply triple tap to shrink the screen again to normal.
m
1
l
February 18, 2016 8:30:33 AM

But before that happen it's normal as usual but after i activate samsung touchwiz it happen and its really annoying
m
0
l
March 7, 2016 12:12:27 AM

There is a way:
Go to Accessibility in the Settings app and find Magnification Gestures and turn them off.
m
0
l
March 13, 2016 9:51:09 AM

Thankyouuuuu atlast! :love: 
m
0
l
March 15, 2016 12:21:07 PM

1) SETTINGS on tablet etc. (NOT in Browser..Chrome, etc)
2) ACCESSIBILITY
3) Touch Zoom (turn OFF)

On LG
m
0
l
April 30, 2016 9:37:35 AM

I have a Samsung galaxy s5 and just figured out how to turn it off on my phone. Hate, hate, hate the double click feature. I went to: Account settings, Accessibility, VISION then turn off Magnification gestures.

m
0
l
May 2, 2016 6:59:27 AM

1. Open Settings application
2. Under System settings, go to Accessibility menu. (On some devices you may change tab, or you may find it under Personal settings)
3. Tap Magnification Gestures.
4. Make sure to turn it off, otherwise you can Pan or Adjust zoom level by tapping the screen, as described in the menu
m
0
l
June 8, 2016 2:51:22 AM

trenzalore said:
I'm using elipsis 7 and literally just figured it out. I type so fast that it thinks I triple tap sometimes.

Settings--systems-tap on accessibility--system-tap on magnification gestures. Turn it off.
Good luck!



This works for me.. Accessibiity / Magnification-disable it or turn off...

Thank you very much i'm looking for this solution for years..
m
0
l
July 6, 2016 6:14:15 AM

rosebell158 said:
My double tap zoom feature is really annoying how do I turn it off?


m
0
l
August 7, 2016 7:54:55 PM

Sam Sayyed said:
1. Open Settings application
2. Under System settings, go to Accessibility menu. (On some devices you may change tab, or you may find it under Personal settings)
3. Tap Magnification Gestures.
4. Make sure to turn it off, otherwise you can Pan or Adjust zoom level by tapping the screen, as described in the menu


Sam your my hero. It did it
m
0
l
August 18, 2016 5:34:26 AM

rosebell158 said:
My double tap zoom feature is really annoying how do I turn it off?


m
0
l
September 9, 2016 10:06:53 AM

For newer phones or with Android version 6.0 that does not have the "Magnification Gestures.",
This works for me:
Settings >>> accessibility>> under Type>> Vision>> Touch Zoom - Zoom in out or out by triple-tapping the screen. Just slide the button on the upper right screen On or Off and you are good to go :bounce: 
m
0
l
September 15, 2016 1:12:14 PM

trenzalore said:
I'm using elipsis 7 and literally just figured it out. I type so fast that it thinks I triple tap sometimes.

Settings--systems-tap on accessibility--system-tap on magnification gestures. Turn it off.
Good luck!



Thanks so much. I was about to reset my phone!!

m
0
l
September 30, 2016 11:03:41 AM

Cons29 said:
i dont know of a way, as it is built-in, may some custom roms can.
why is it annoying? just don't double tap :) 


It is annoying because whenever I try to text fast the darn thing zooms in, and I make mistakes when that happens, ultimately defeating my whole purpose of trying to be quick. I wish this feature was not bulit-in. MEGA FAIL, Android phone builders!!!
m
0
l
October 5, 2016 12:28:00 PM

Cons29 said:
i dont know of a way, as it is built-in, may some custom roms can.
why is it annoying? just don't double tap :) 


I use my phone for work. I make calls literally all day long. It's hard to not double tap when you have phone numbers like 555-2200, etc.
m
0
l
October 5, 2016 12:29:43 PM

MickelFord said:
On my Samsung Tab 10 in, it is:
Settings » Device » Accessibility » Vision » Magnification Gestures -- tap or slide slider until On changes to Off (Mine was stubborn, so I had to try quite a few times)

Hope this works for you.


I've got an Galaxy S5 but it's the same interface. This worked for me. Thank you. It driving me crazy.
m
0
l
November 17, 2016 6:22:30 PM

Thanks, settings, accessibility, magnification gestures, OFF. Works on my Z5!
m
0
l
November 24, 2016 11:31:45 PM

U can disable double tap screen zoom but before that I want to know which tab or model u are using?
m
0
l
December 27, 2016 9:36:51 PM

trenzalore said:
I'm using elipsis 7 and literally just figured it out. I type so fast that it thinks I triple tap sometimes.

Settings--systems-tap on accessibility--system-tap on magnification gestures. Turn it off.
Good luck!



m
0
l
December 27, 2016 9:38:15 PM

@trenzalore...
Thnx brother, it really works
Have a nice day
m
0
l
February 23, 2017 1:06:15 AM

Jasper Ghost said:
trenzalore said:
I'm using elipsis 7 and literally just figured it out. I type so fast that it thinks I triple tap sometimes.

Settings--systems-tap on accessibility--system-tap on magnification gestures. Turn it off.
Good luck!



There is no ''tap on magnification gestures'' option. Any other suggestions!?


m
0
l
February 23, 2017 1:07:35 AM

just turn off the magnification gesture in my case its ok now
m
0
l
Tom’s guide in the world
  • Germany
  • France
  • Italy
  • Ireland
  • UK
Follow Tom’s guide
Subscribe to our newsletter
  • add to twitter
  • add to facebook
  • ajouter un flux RSS