Your question

Lenovo tablet with Android stopped a lot of processes.

Tags:
  • Android
  • Lenovo
  • Tablets
Last response: in Android Tablets
February 8, 2014 6:49:54 AM

Hi.
Just got my Lenovo A2207 tablet. As I powered it on, tablet showed me a lot error notifications of functions, processes and apps that looks like 'unfortunately, (app/process) has stopped'. One process comes up (as error) in about every 2min - android.process.acore. As 'launcher has stopped' I can't access any app, but through notification panel I can go to setting menu.

I have searched through the internet for support. So far, I have tried:
- restore factory settings, but nothing changed
- launch any app, bet it was impossible, since 'launcher has stopped'
- update Andoid OS version, but as I press Wi-Fi button to turn it on, after 10sec it goes back off. just by tablet itself automatically.
- change boot order, but simply can figure out button combination (countless times of power+volumedown and power+volumeup tries with no success).
- tried to launch cyanogenmod. program from PC did not recognized tablet (I did set usb recognition on tablet). other way is to copy .apk file in SD card, but was unreachable, since 'launcher has stopped'.
- manually stopped all running apps and cached processes.

After all mentioned attempts I have run out of possibilities. For many actions that has been done, I wasn't sure if that would change something (I just don't want to see comments like 'why did this and that. that stupid. waste of time..'), but some people said, that it worked for them, so I tried too.
If someone have some kind of solution to this tablet, I would be very glad, because I just want that this tablet work - don't care if with original Android or CM..
Huge thanks for reading and I hope that you could help me.
I apologize, if I haven't correctly used English in any part of this text.
taspats.




P.S.
I don't know why pictures rotated. In original source they are in horizontal state..

More about : lenovo tablet android stopped lot processes

a b Ë Android
February 8, 2014 8:51:29 PM

i hope you are still under warranty. Take it to the service center and let check if its a software or hardware related issue.
m
0
l
February 9, 2014 10:37:02 AM

I bought it on ebay. It would be very complicated to solve this problem with warranty or seller.
Are there any other solutions?
m
0
l
a b Ë Android
February 9, 2014 11:25:28 AM

i am afraid there would be none, other than installing any custom rom or contacting Lenovo Customer Care.
m
0
l
Tom’s guide in the world
  • Germany
  • France
  • Italy
  • Ireland
  • UK
Follow Tom’s guide
Subscribe to our newsletter
  • add to twitter
  • add to facebook
  • ajouter un flux RSS