Sign in with
Sign up | Sign in
Your question

Restore iPhone 4 with broken ios 6.1.3 with itunes (There is a problem with your iPhone)

Last response: in iPhone
Share
June 5, 2013 8:17:21 AM

Hi i am bharath here.I live in India.My iphone 4 is out of warranty.:pfff: 

1)My iphone 4's ios 6.1.3 is broken (restore needed).(I already have the ios in my mac)
2)So I connected it to itunes and it said me to restore.I tried to restore it.
3)I thought it was restored when it booted up correctly
4)But it asked me to configure select language,country thing and said 'Connected to itunes'.
5)Tunes said 'there is a problem with your iphone'. :??: 

Now i can neither restore it nor use it :heink:  .Please help me!! Please

June 13, 2013 7:14:54 AM

Adam Daieh said:
bharathbigb said:
Hi i am bharath here.I live in India.My iphone 4 is out of warranty.:pfff: 

1)My iphone 4's ios 6.1.3 is broken (restore needed).(I already have the ios in my mac)
2)So I connected it to itunes and it said me to restore.I tried to restore it.
3)I thought it was restored when it booted up correctly
4)But it asked me to configure select language,country thing and said 'Connected to itunes'.
5)Tunes said 'there is a problem with your iphone'. :??: 

Now i can neither restore it nor use it :heink:  .Please help me!! Please



Try to restore it in DFU mode; Check out the process here: http://jailbreakhome.com/put-iphone-in-dfu-mode


Thank you so much !!

m
0
l
October 23, 2013 6:03:46 AM

bharathbigb said:
Hi i am bharath here.I live in India.My iphone 4 is out of warranty.:pfff: 

1)My iphone 4's ios 6.1.3 is broken (restore needed).(I already have the ios in my mac)
2)So I connected it to itunes and it said me to restore.I tried to restore it.
3)I thought it was restored when it booted up correctly
4)But it asked me to configure select language,country thing and said 'Connected to itunes'.
5)Tunes said 'there is a problem with your iphone'. :??: 

Now i can neither restore it nor use it :heink:  .Please help me!! Please


leave your device connected to the computer for at least 8to 10 hours after restore then disconnect and reconnect it and it should work fine it worked for me hope this helps

m
0
l
Tom’s guide in the world
  • Germany
  • France
  • Italy
  • Ireland
  • UK
Follow Tom’s guide
Subscribe to our newsletter