Your question

Whatsapp on 3G

Tags:
  • iPhone
  • iOS
Last response: in iPhone
February 5, 2013 7:10:29 PM

I have a 3G onto which I want to load Whatsapp from the appstore. But the loading procedure stops with the statement that it needs IOS version 4.3.1 whereas Iphone 3G stops at 4.2.1. Is there a work around?

More about : whatsapp

February 5, 2013 9:47:03 PM

Get version 4.3.1 ? If not and the phone does not allow that version to be loaded or there is no version 4/3/1 for your phone then you may be out of luck. I have heard that people will jailbreak their phones to get certian apps to be loaded but for a ios version it would be a different story and there has to be an available ios version because the app is specific about that.
February 6, 2013 9:54:20 AM

inzone said:
Get version 4.3.1 ? If not and the phone does not allow that version to be loaded or there is no version 4/3/1 for your phone then you may be out of luck. I have heard that people will jailbreak their phones to get certian apps to be loaded but for a ios version it would be a different story and there has to be an available ios version because the app is specific about that.




Ok. Thanks for your help and insight.
Tom’s guide in the world
  • Germany
  • France
  • Italy
  • Ireland
  • UK
Follow Tom’s guide
Subscribe to our newsletter
  • add to twitter
  • add to facebook
  • ajouter un flux RSS