Your question

Asus X55VD doesn't boot up

Tags:
  • Asus
  • Notebooks
  • Boot
  • Motherboards
  • Configuration
Last response: in Laptop Tech Support
June 8, 2017 11:57:20 PM

I have being having a serious issue with my laptop Asus X55VD for about 6 months. It simply does not boot up when you press the power button most of the time (The power and hard disk leds turn on, but after a second they go off) , even though sometimes it powers up and runs properly. It doesn't beep or anything else weird.
I have tried removing all the components (CPU, NIC etc.) and restarting it without them to see whether the problem was related to a specific piece, but I did not relevate anything. Furthermore, the capacitors on the motherboard aren't infleated, though. I'm running out of ideas, could you suggest me a possibile troubleshoot?
Thank you very much.

More about : asus x55vd boot

June 9, 2017 12:05:47 AM

Have you tried powering it on with the charger connected to the Laptop?
m
0
l
7 minutes ago

I did and I even tried powering it on without the battery, but I had the same issues.
m
0
l
Tom’s guide in the world
  • Germany
  • France
  • Italy
  • Ireland
  • UK
Follow Tom’s guide
Subscribe to our newsletter
  • add to twitter
  • add to facebook
  • ajouter un flux RSS