Your question
Solved

no signal from htpc windows 8.1->marantz sr 1403->vizio e65-e1

Tags:
  • TV
  • Games
  • Windows 8
  • Home Theatre
Last response: in Streaming Video & TVs
May 29, 2017 8:20:15 AM

I was using a vizio e65-c3 without issue up until a week ago. this new one will not produce a signal when connected to the htpc with windows 8.1. i use an amazon fire tv with no problems. also have a modded wii that will play a lot less games on the new tv - says "not supported" when trying to play some games.

i tried to configure the vizio as a monitor in windows 8.1 but there is no way to change it from the marantz. I have tried different inputs on the tv.

not sure what the issue is. any help is appreciated.

thanks

More about : signal htpc windows marantz 1403 vizio e65

a c 1326 x TV
May 29, 2017 10:30:00 AM

Handshake issues with PCs are not unusual.
Try changing the order you boot the PC, select the input on the Marantz and the input on the TV. It might take 8-10 seconds for the TV to lock onto the signal.
Try a different HDMI input on the TV.
Try different HDMI cables (PC to receiver and receiver to TV.
m
0
l
May 31, 2017 7:38:38 AM

Thanks for your reply. This is strange or maybe it's just a handshake issue. When i used a different hdmi cable to go direct from the computer to the tv using a different hdmi signal, the htpc picture came through. when i used the original settings (original cable and going through the marantz receiver) everything worked. not sure how or why but it works now. so thanks for that.

the wii however is still having issues. it seems to be only for a handful of games (haven't checked all of them) but it's most of the games my son wants to play. not all games... not sure what that issue is. the game screen loads up then when you hit start, the screen goes black and says "not supported". i have tried numerous times going direct from the wii to the tv and still no luck. what's the deal there or is the wrong forum now?

i'm assuming there must be some kind of resolution issue with the wii->receiver->tv.

m
0
l

Best solution

June 3, 2017 9:35:38 PM

Stupid easy fix for anyone having the same problem. The wii needs to have it's screen resolution changed in the main menu from 480i to 480p.
Share
Tom’s guide in the world
  • Germany
  • France
  • Italy
  • Ireland
  • UK
Follow Tom’s guide
Subscribe to our newsletter
  • add to twitter
  • add to facebook
  • ajouter un flux RSS