Your question

Some buttons are not responding!

Tags:
  • Asus
  • Keyboards
Last response: in Laptop Tech Support
May 19, 2017 9:50:50 AM

Hey there i have Asus x550vx .
Something weird is happening in the keyboard, 'a','q','1' and Tap buttons are not responding to my clicks,whats funny is that if i hold the 'b' or the adjacent buttons they all start working.
Anybody knows a solution for this?
Thanks

More about : buttons responding

a c 210 Ĉ ASUS
May 19, 2017 5:08:48 PM

Try this...

1. Uninstall the keyboard driver.
2. Reboot the computer (without reinstalling the driver).
3. When it restarts, it should reinstall the driver on its own.

If this doesn't work, you may wish to try connecting an external keyboard and see if it works fine. If it does, then it could be the keys themselves that are the issue.
m
0
l
May 20, 2017 12:52:19 AM

I tried uninstalling the driver it didn't work. When i connected an external keyboard it worked fine. What is puzzling me is that everything works fine onces i hold press the b button so this should mean that the buttons are working. Im confused
m
0
l
a c 210 Ĉ ASUS
May 20, 2017 3:53:37 PM

If there is a problem connection within the keyboard then that could be why. Other than this, I am stumped.
m
0
l
Related resources
Tom’s guide in the world
  • Germany
  • France
  • Italy
  • Ireland
  • UK
Follow Tom’s guide
Subscribe to our newsletter
  • add to twitter
  • add to facebook
  • ajouter un flux RSS