Your question

My laptop has a sound delay, please help!

Tags:
  • Dell Inspiron
  • Laptops
  • Video
Last response: in Laptop Tech Support
May 18, 2017 4:22:18 AM

On my laptop, dell Inspiron 15 5000 series, whenever I watch a video at first it is fine, but I start to notice a sound delay, it keeps growing until the video is unwatchable, at first I thought it was only youtube, but when I watched other things online like movies it would also begin to delay. I have already updated my sound drivers but it still doesn't work, any ideas or help?

More about : laptop sound delay

a c 779 D Laptop
May 18, 2017 7:22:13 PM

Have you checked out the ISP connection to make sure there isn't a delay in that? Internet speeds can fluctuate. Especially if there are a lot of people on a specific WiFi connection. Even if no one else is on it, or no one else is having the problem, you still may want to reboot the modem/router and start fresh.

Next I would try restarting the laptop. So many people never do that.

Then I would try clearing out your browser history and cache (as well as cookies), just remember to save things you may need, like log in information.

You may also want to try another browser and see if you get the same issue.
m
0
l
June 6, 2017 2:17:51 PM

webworkings said:
Have you checked out the ISP connection to make sure there isn't a delay in that? Internet speeds can fluctuate. Especially if there are a lot of people on a specific WiFi connection. Even if no one else is on it, or no one else is having the problem, you still may want to reboot the modem/router and start fresh.

Next I would try restarting the laptop. So many people never do that.

Then I would try clearing out your browser history and cache (as well as cookies), just remember to save things you may need, like log in information.

You may also want to try another browser and see if you get the same issue.


I tried everything and nothing worked, is there anything else i could do?
m
0
l
Related resources
a c 779 D Laptop
June 6, 2017 5:51:06 PM

I would try updating your drivers and see if this resolves it.
m
0
l
June 7, 2017 2:16:58 AM

webworkings said:
I would try updating your drivers and see if this resolves it.


sadly still no, thanks anyways
m
0
l
a c 779 D Laptop
June 7, 2017 12:56:06 PM

Have you tried running some good deep virus and malware scans?
m
0
l
less than a minute ago

webworkings said:
Have you tried running some good deep virus and malware scans?


yeah and thankfully I was able to detect a trojan and a malware, both hopefully wiped clean off my system
m
0
l
Tom’s guide in the world
  • Germany
  • France
  • Italy
  • Ireland
  • UK
Follow Tom’s guide
Subscribe to our newsletter
  • add to twitter
  • add to facebook
  • ajouter un flux RSS