Your question

Laptop doesn't boot

Tags:
  • Laptops
  • BIOS
  • Presario
  • CPUs
  • Configuration
Last response: in Laptop Tech Support
February 25, 2017 3:41:26 AM

i have a Compaq Presario CQ50-107NR and my bios was on F.09 (i believe). I was planning on replacing this Athlon x2 QL-60 (1.9 GHz Dual Core CPU) w/ a CPU from my laptop that doesn't work anymore (HP DV4-1275MX). I was gonna put the Turion X2 Ultra ZM-80 (2.1GHz Dual Core CPU) in my current laptop. I went to update the bios (just in case for compatibility reasons when i swap the CPU) and now windows don't boot, I get the BSOD. I've seen that i have to change my HDD option to ACHI but my bios don't have that, the most it has is Virtualization. I have 2 questions.

1. How do i get back into windows w/o losing anything ? (pretty much a fresh install but with a few programs)

2. Will i be able to swap my QL-60 for my Turion X2 Ultra ZM-80 ? They're both S1G2 .

Thanks a lot in advance !!!

More about : laptop boot

a b à CPUs
February 25, 2017 3:59:57 AM

Did you try reseting you bios?
m
1
l
February 25, 2017 4:35:52 AM

yes, still get BSOD when windows is loading.
m
0
l
February 25, 2017 5:41:34 AM

nvm, i fixed it. i just had to reinstall windows. Now my laptop works again and i'm on the lastest bios
m
0
l
Tom’s guide in the world
  • Germany
  • France
  • Italy
  • Ireland
  • UK
Follow Tom’s guide
Subscribe to our newsletter
  • add to twitter
  • add to facebook
  • ajouter un flux RSS