Your question
Solved

Why won't youtube videos play whem I'm logged in?

Last response: in Laptop Tech Support
February 12, 2017 5:51:20 AM

This first occured about a week ago. Whenever I'm signed in to my account, the videos won't load, I can only see the comments. When I sign out, they play again, like they should. I tried clearing browser history, enabling Javascript, reinstalling chrome, switching off and on the router, nothing worked so far. Any advice, guys?

More about : youtube videos play whem logged

February 12, 2017 6:54:38 AM

MERGED QUESTION
Question from Peter_131 : "Youtube videos won't even start loading when I'm signed in to google account."

Peter_131 said:
This first occured about a week ago. Whenever I'm signed in to my account, the videos won't load on youtube, I can only see the comments. When I sign out, they play again, like they should. I tried clearing browser history, enabling Javascript, reinstalling chrome, switching off and on the router, nothing worked so far. I even tried Firefoy, the problem still persists. Any advice, guys?


I have that problem sometimes. I Pause the video and then click on Play again. Solves the problem.
m
0
l
February 12, 2017 7:01:17 AM

gdmaclew said:
MERGED QUESTION
Question from Peter_131 : "Youtube videos won't even start loading when I'm signed in to google account."

Peter_131 said:
This first occured about a week ago. Whenever I'm signed in to my account, the videos won't load on youtube, I can only see the comments. When I sign out, they play again, like they should. I tried clearing browser history, enabling Javascript, reinstalling chrome, switching off and on the router, nothing worked so far. I even tried Firefoy, the problem still persists. Any advice, guys?




I have that problem sometimes. I Pause the video and then click on Play again. Solves the problem.



Unfortunately, that does not work for me
m
0
l
Related resources

Best solution

February 12, 2017 7:11:21 AM

Try unblocking tracking for that site and see if that works. click on the shield icon next to the http address bar and select "disable tracking".
Share
July 26, 2017 11:25:02 AM

The same thing is happening to me, Peter_131. Videos won't play on my IPhone, but when I'm signed in on my laptop it's fine. It's not the IPhone because when l sign out of my account, the videos stream fine on my phone.

I'm hoping this is not an issue with YouTube. What else can it be? It's the only logical solution I see.
Otherwise I'm as stumped as you.
m
0
l
July 30, 2017 11:31:35 AM

It went back to normal without me doing anything. Just give it some time it will be fine. I have no idea what caused it tho.
m
0
l
Tom’s guide in the world
  • Germany
  • France
  • Italy
  • Ireland
  • UK
Follow Tom’s guide
Subscribe to our newsletter
  • add to twitter
  • add to facebook
  • ajouter un flux RSS