Your question
Solved

Memory issue with Sony Vaio VGN-FZ290e, is it bios related or motherboard?

Tags:
  • RAM
  • Configuration
Last response: in Laptop Tech Support
May 26, 2016 10:51:35 AM

I have a Sony Vaio VGN-FZ290e laptop on which I recently changed CPU's. It came with a T5250. First I tried a T7100 and then a T5850. I've now got a T7700 which based on the Sony community forum moderator is an acceptable cpu upgrade. The problem is since I started the upgrade, my laptop will only recognize a single memory stick. I've got a pair of 1GB Qimonda sticks and a 2GB Qimonda stick. Prior to the upgrade I had 3 GB running. Now if I try the 2 GB with either 1 GB, the Bios only recognizes 1 GB. I've tried in slot A and B and vice versa with the same result so I don't think it's the motherboard. It's not the memory stick because I used Memtest on all combination of memory in the slots. The Bios version is Phoenix R1120J7. I'm running the single 2GB stick. Any idea whats wrong?

More about : memory issue bios related motherboard

Best solution

June 7, 2016 7:19:51 AM

Hi,

Have you tried replacing the original CPU back into your laptop? First, do test if it's the CPU causing this problem, put the original CPU back into your laptop and see if the RAM's will work or not. If the same problem will persist that means it's not the upgraded CPU that is causing the problem. Lastly, do also try resetting BIOS to defaults bu removing the CMOS battery, take if off for a second then put it back in while the laptop is completely off and the AC adapter unplugged. If all these will not work, that could mean that it's a motherboard problem.
Share
Tom’s guide in the world
  • Germany
  • France
  • Italy
  • Ireland
  • UK
Follow Tom’s guide
Subscribe to our newsletter
  • add to twitter
  • add to facebook
  • ajouter un flux RSS