Your question

Cant' install avg free antivirus or panda free antivirus ...

Tags:
  • Panda
  • Antivirus
Last response: in Antivirus / Security / Privacy
April 5, 2016 10:16:03 AM

I tried at least 5-6 times to install the avg free and pro trial antivirus programs and the panda free antivirus software and keep getting the error message during the installation process 0xC0070643. I have run adwcleaner and house call and apparently there's something on my computer that wasn't deleted in the past that's keeping me from getting an antivirus on my computer. It is a msi laptop running windows 7 home premium. Please help!!!

More about : install avg free antivirus panda free antivirus

Anonymous
a b è Antivirus
April 5, 2016 11:11:41 AM

If any remnants of a previously installed AV are still present, no other AV will install until remnants are removed.

Which AV did you have previously? Was it a factory pre-installed one (usually McAfee or Norton)?
m
0
l
Related resources
April 5, 2016 7:16:01 PM

I would recommend installing Ccleaner and running their registry cleaner to remove any old registry entries from your previous AV.
m
0
l
April 6, 2016 2:51:57 AM

When Yo upress POWER to start computer wait 3 seconds and press F8.
Go to "safe mode"
if no menu will appear try to do it after 2 seconds.

ok so when You are in safe mode(windows starts without aby programs)....
try to uninstall all unwanted software usinf ccleaner/spybot
or if You feel lucky try to install antivirus.
m
0
l
April 6, 2016 4:34:21 AM

Anonymous said:
If any remnants of a previously installed AV are still present, no other AV will install until remnants are removed.

Which AV did you have previously? Was it a factory pre-installed one (usually McAfee or Norton)?


m
0
l
April 6, 2016 4:39:20 AM

Thanks for your response, Phillip. I had the free avg version on it 2014. It would not update anymore so I uninstalled it using the control panel. Then when I tried to reinstall the new free avg, partly though the installation process, it stopped and showed the error code above. I have run adware, house call, and manually deleted any remnants I could find. AVG said on the phone they could fix it for $89... so they must have the solution but are not forthcoming! I would reset computer back to factory settings, but I can't find my installation disks. Sooooo frustrated. Any suggestions or do you know of anyone who might be able to help me?
m
0
l
April 6, 2016 4:44:21 AM

I tried what you said but can find nothing to click on to delete! I can't find the culprit that is preventing me from getting an antivirus program installed on my laptop. So what do I do now? Thanks for your response, Scout. I had the free avg version on it 2014. It would not update anymore so I uninstalled it using the control panel. Then when I tried to reinstall the new free avg, partly though the installation process, it stopped and showed the error code above. I have run adware, house call, and manually deleted any remnants I could find. AVG said on the phone they could fix it for $89... so they must have the solution but are not forthcoming! I would reset computer back to factory settings, but I can't find my installation disks. Sooooo frustrated. Any ideas? Thanks! :-)
m
0
l
April 6, 2016 4:59:19 AM

I contacted avg and they sent me an email to connect with them remotely which we did. However, they wouldn't fix it unless I bought the service and program for $89 which I though was too much. They provided no help and I think they are the problem. Arrgghh! Any other suggestions? Thanks
m
0
l
April 6, 2016 6:19:14 AM

AVG is better than Panda antivirus..and both are free version available in online.
m
0
l
April 6, 2016 7:00:57 AM

PaulR08 said:
I would recommend installing Ccleaner and running their registry cleaner to remove any old registry entries from your previous AV.


Susanregan said:
AVG is better than Panda antivirus..and both are free version available in online.


m
0
l
April 6, 2016 7:04:35 AM

I ran the ccleaaner in normal and safe mode and cleaned everything including the registry. It found alot. Tried to install panda free and avg free in regular and safe modes again and for the 10th time, it says it can't complete the installation process. Any clue as to where I go from here? Still no antivirus on my computer. Please help.
m
0
l
April 6, 2016 9:26:32 AM

use this to see if it find some left over keys http://www.glarysoft.com/ also what was the latest restore point you have when the avg 2014 was on before you delete it you may tru to restore to it and uninstall avg from contol panel .
m
0
l
April 6, 2016 7:31:42 PM

It sounds like a firewall, LAN proxy setting, or other network configuration in your router or TCP/IP settings could be blocking the install of the AV. Reset all of those settings to default, including the router and try to install again. Hope that helps to fix this install issue for you.
m
0
l
April 7, 2016 11:02:39 AM

PaulR08 said:
It sounds like a firewall, LAN proxy setting, or other network configuration in your router or TCP/IP settings could be blocking the install of the AV. Reset all of those settings to default, including the router and try to install again. Hope that helps to fix this install issue for you.


m
0
l
April 7, 2016 12:58:05 PM

Thanks for your response. I have no clue how to do any of that. Everything else downloads with absolutely no problems. Thanks.
m
0
l
April 8, 2016 6:56:15 AM

scout_03 said:
use this to see if it find some left over keys http://www.glarysoft.com/ also what was the latest restore point you have when the avg 2014 was on before you delete it you may tru to restore to it and uninstall avg from contol panel .


m
0
l
April 8, 2016 6:58:06 AM

I tried what you said but can find nothing to click on to delete! I can't find the culprit that is preventing me from getting an antivirus program installed on my laptop. So what do I do now? Thanks for your response, Scout. I had the free avg version on it 2014. It would not update anymore so I uninstalled it using the control panel. Then when I tried to reinstall the new free avg, partly though the installation process, it stopped and showed the error code above. I have run adware, house call, and manually deleted any remnants I could find. AVG said on the phone they could fix it for $89... so they must have the solution but are not forthcoming! I would reset computer back to factory settings, but I can't find my installation disks. Sooooo frustrated. Any ideas? Thanks! :-)
m
0
l
April 8, 2016 7:00:28 AM

scout_03 said:
use this to see if it find some left over keys http://www.glarysoft.com/ also what was the latest restore point you have when the avg 2014 was on before you delete it you may tru to restore to it and uninstall avg from contol panel .


m
0
l
April 8, 2016 7:03:04 AM

The earliest restrore point was only a few ago.....after I uninstalled the avg using the control panel. So that didn't help but thanks anyway. I just don't know what to do. I blame avg...if they can fix it.... and they wouldn't unless I paid, makes me think this is on purpose on their part. Any other suggestions? Guess I won't be able to use the internet on my laptop anymore. No solution yet! :-(
m
0
l
April 8, 2016 11:01:20 AM

could you restore the laptop to factory settings .
m
0
l
April 8, 2016 11:08:01 AM

scout_03 said:
could you restore the laptop to factory settings .


m
0
l
April 8, 2016 11:09:17 AM

No, we moved recently and I can't find the recovery disc to reformat. So bummed.
m
0
l
April 8, 2016 11:10:59 AM

does it have a partition on the hdd for recovery check this some brand made this on laptop .
m
0
l
April 29, 2016 7:31:41 AM

How do I check for this partition..how do I do this?
m
0
l
April 30, 2016 2:27:23 PM

name and model of that laptop .
m
0
l
Tom’s guide in the world
  • Germany
  • France
  • Italy
  • Ireland
  • UK
Follow Tom’s guide
Subscribe to our newsletter
  • add to twitter
  • add to facebook
  • ajouter un flux RSS