Your question
Solved

Asus T100HA Problem turning on

Last response: in Laptop Tech Support
December 2, 2015 2:45:11 AM

So I just bought an Asus T100HA and I am having issues when trying to per it on. It charges fine, but the battery was draining fast when I had it off. I thinkt his was because it was on sleep mode and for some reason draining the battery while on sleep mode. I switched the power setting to go to hibernate when I close it or press the power button and the battery has stopped draining since.

However, when either sleeping or on hibernate, it does not turn on properly. When I press the power button then a screen comes on showing the battery level for 2 seconds and then shuts off. If I hold it for a couple seconds than white LED flashes 6 times and the Asus screen starts but after a few seconds it goes to a black screen and stays there. If I hold the battery for about 10-15s than the laptop shuts off, and only then once I press the power button again for a few seconds the white LED flashes agian 6 times and the laptop will start up.

Also, I have tried updating the BIOS to the latest version and this hasnt resolved anything

More about : asus t100ha problem turning

December 2, 2015 9:11:50 AM

You've just bought it which means it's covered by the manufacturer's warranty. With that kind of strange behaviour I would contact the manufacturer as you may have a faulty unit, in which case they are obliged to repair or replace at their discretion, at no cost to you.

Trying to fix it yourself could invalidate your warranty yet you may still be left with the problem, so getting them to fix it now is in my view the wisest course of action.
m
0
l
December 2, 2015 4:06:27 PM

Phillip Corcoran said:
You've just bought it which means it's covered by the manufacturer's warranty. With that kind of strange behaviour I would contact the manufacturer as you may have a faulty unit, in which case they are obliged to repair or replace at their discretion, at no cost to you.

Trying to fix it yourself could invalidate your warranty yet you may still be left with the problem, so getting them to fix it now is in my view the wisest course of action.


Thank! Normally I would send it back right away, but the problem is that I bought it in the US when I was there last month for the purpose of a 2 month trip around Thailand which I am currently on. So for the next two months I kind of need it. I could just live with the problem for now as the warranty is 1 year,ut was hoping maybe there would be a software fix
m
0
l
Related resources
December 14, 2015 12:27:32 PM

I have the identical problem too. Very frustrating.
m
0
l
January 15, 2016 3:22:58 AM

I have the exact same problem. Have you found a solution?
m
0
l

Best solution

January 28, 2016 11:20:42 PM

This worked for me:

Open Notepad. Copy/Paste the text below. Save as .reg. Run it.
___________
Windows Registry Editor Version 5.00

[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services]
"USBBIOSx"=dword:00000000
___________

Restart after runing .reg file.

Edit: I forgot to say I combined the script above with:
_____________
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Power]
"CsEnabled"=dword:00000001
_____________
That is factory default. If you changed that value, or it was changed for whatever reason, you need to revert it back and restart.

Crédits for the first script go here (sorry french language):
http://www.commentcamarche.net/forum/affich-33070452-pr...
Share
Tom’s guide in the world
  • Germany
  • France
  • Italy
  • Ireland
  • UK
Follow Tom’s guide
Subscribe to our newsletter
  • add to twitter
  • add to facebook
  • ajouter un flux RSS