Your question

Unable to play videos (VLC, YouTube, MPC-HC etc.)

Tags:
  • Flash Video
  • Flash Player
  • VLC
  • Graphics
  • YouTube
  • MKV
  • MP4
  • Video
  • Media Player
Last response: in Apps General Discussion
November 19, 2015 9:22:56 AM

Problem:

------------------
I can't play videos, including ordinary video files and any type of YouTube video.
I've so far tried mp4, webm, YouTube and mkv. None of these work.
The files won't play in VLC, MPC-HC or Windows Media Player and webm doesn't work in any of these including chrome.

Occurrence:

------------------
Videos can work perfectly for an entire day or so but as soon as one video stops working, all of them stops working until I restart the PC.
This occurs at seemingly random times but once the problem is there it stays until restart.

Symptoms:

------------------
YouTube videos simply doesn't play, they are buffered and loaded since I can jump to any point in the video and see the buffered frame at that point. The problem is that no matter what I do the video doesn't respond e.g start playing. The interface and such is responsive and pause, play, mute etc. reacts to being clicked but the video doesn't.

When playing a file it's the same but this time the interface "hangs" and doesn't respond at all forcing me to close it down after some optimistic waiting. The same goes for all players I've tried.

Crashing YouTube videos sometimes cause the Flash-plugin to crash as well which for some reason makes me unable to close the YouTube tab/window while it's there(going to a new site works).

All YouTube related problems also occur in Firefox and IE.

Trying to play a webm in chrome just results in endless loading.

Theory:

------------------
My thoughts right now are that Flash is doing something it shouldn't or that my graphics card just gave up or something along those lines. I've tried installing the Flash standalone as well as the beta version but it changes nothing. I tried disabling flash in chrome as well to no avail.

DxDiag:

------------------
System Information
------------------
Time of this report: 11/19/2015, 18:04:50
Operating System: Windows 8.1 64-bit (6.3, Build 9600) (9600.winblue_ltsb.151014-0600)
System Manufacturer: To be filled by O.E.M.
System Model: To be filled by O.E.M.
BIOS: BIOS Date: 01/06/14 14:17:13 Ver: 04.06.05
Processor: AMD FX(tm)-6100 Six-Core Processor (6 CPUs), ~4.0GHz
Memory: 16384MB RAM
Available OS Memory: 16298MB RAM
Page File: 4019MB used, 14710MB available
Windows Dir: C:\Windows
DirectX Version: DirectX 11
DX Setup Parameters: Not found
User DPI Setting: Using System DPI
System DPI Setting: 96 DPI (100 percent)
DWM DPI Scaling: Disabled
DxDiag Version: 6.03.9600.17415 64bit Unicode

---------------
Display Devices
---------------
Card name: NVIDIA GeForce GTX 660 Ti
Manufacturer: NVIDIA
Chip type: GeForce GTX 660 Ti
DAC type: Integrated RAMDAC
Device Type: Full Device
Display Memory: 4033 MB
Dedicated Memory: 1984 MB
Shared Memory: 2048 MB
Current Mode: 1920 x 1080 (32 bit) (60Hz)
Monitor Name: BenQ G2320HDBL (Digital)
Monitor Model: G2320HDBL
Monitor Id: BNQ78B3
Native Mode: 1920 x 1080(p) (60.000Hz)
Output Type: DVI
Driver Name: nvd3dumx.dll,nvwgf2umx.dll,nvwgf2umx.dll,nvd3dum,nvwgf2um,nvwgf2um
Driver File Version: 10.18.0013.5891 (English)
Driver Version: 10.18.13.5891
DDI Version: 11
Feature Levels: 11.0,10.1,10.0,9.3,9.2,9.1
Driver Model: WDDM 1.3
Graphics Preemption: DMA
Compute Preemption: DMA
Miracast: Not Supported
Hybrid Graphics GPU: Integrated
Power P-states: Not Supported
Driver Attributes: Final Retail
Driver Date/Size: 11/5/2015 18:13:38, 15717864 bytes

More about : unable play videos vlc youtube mpc

a b Ć Youtube
November 19, 2015 7:05:22 PM

Use CCleaner Portable to clean up your internet temporary files and cache as well as your video program cache (if available): http://www.google.com/search?q=ccleanerportable
Use RevoUninstaller to uninstall your browser and video programs.: http:/www.google.com/search?q=revouninstallerportable.
Open the program, find the relevant programs, right click their icons, and select advanced uninstallation and follow the onscreen instructions deleting the program data/files.
Reinstall your browser and video programs.
Install SMPlayer and SMtube which is a video and an extension which allows the viewing of video as well as a built in youtube browser: http://smtube.org. Make sure to install the program smplayer first: http://www.google.com/searchq?=smplayer
m
1
l
December 12, 2015 5:56:08 AM

Okay after endless searching and troubleshooting I found the source of the problem.
Apparently GeForce Experience caused my problems. I shut it down and the problem disappeared.

Thanks to @iceblitzed for the suggestion and help though.

EDIT: Nope that was only a temporary fix, problem is back for some reason.
m
0
l
December 12, 2015 2:55:28 PM

iceblitzed said:
Use CCleaner Portable to clean up your internet temporary files and cache as well as your video program cache (if available): http://www.google.com/search?q=ccleanerportable
Use RevoUninstaller to uninstall your browser and video programs.: http:/www.google.com/search?q=revouninstallerportable.
Open the program, find the relevant programs, right click their icons, and select advanced uninstallation and follow the onscreen instructions deleting the program data/files.
Reinstall your browser and video programs.
Install SMPlayer and SMtube which is a video and an extension which allows the viewing of video as well as a built in youtube browser: http://smtube.org. Make sure to install the program smplayer first: http://www.google.com/searchq?=smplayer


By the way this didn't work, the same problem as with youtube videos arise in smplay & smtube(that the video doesn't start).
m
0
l
Related resources
Tom’s guide in the world
  • Germany
  • France
  • Italy
  • Ireland
  • UK
Follow Tom’s guide
Subscribe to our newsletter
  • add to twitter
  • add to facebook
  • ajouter un flux RSS