Your question
Solved

Cant restore my Asus laptop (Windows 8.1) to factory settings

Tags:
  • Error Message
  • Laptops
  • Windows 8
  • Asus
  • Factory Restore
Last response: in Laptop Tech Support
August 18, 2015 2:13:51 AM

Hi Guys, any help would be very much appreciated.

Im trying to reset my laptop completely, I'm having major issues with it, programs wont load, it keeps restarting, some days it just freezes all together. I tried doing a system restore but i received an error message that that had failed and was unable to be completed.

It wont let me access PC settings to do a complete reset so i tried the F9 option when starting it. Started a restore to factory settings but i received an error message saying a drive partition is missing, or the drive where windows windows is installed is locked. I have no idea what this means as im not very good with laptops lol So if anyone could help would be very grateful. (step by step help if possible)

I have a Asus x550C laptop running windows 8.1 i think

i dont have any installation disks or anything with me

Thanks in advance, Please let me know if you need anymore details

Dan

More about : restore asus laptop windows factory settings

Best solution

a c 545 D Laptop
a c 130 Ĉ ASUS
a b * Windows 8
September 8, 2015 8:40:53 AM

Hi Dan,

Please refer to this link from Asus support site on how to perform a complete Factory Reset with your laptop. Hope this helps.

http://www.asus.com/ph/support/FAQ/1006133/
Share
Related resources
Tom’s guide in the world
  • Germany
  • France
  • Italy
  • Ireland
  • UK
Follow Tom’s guide
Subscribe to our newsletter
  • add to twitter
  • add to facebook
  • ajouter un flux RSS