Your question

Can't Connect to Any Search Engine but Bing

Tags:
  • Connection
  • Bing
  • Search Engine
Last response: in Antivirus / Security / Privacy
June 12, 2015 6:44:39 AM

I can connect to the internet, and if I use a bookmark or type an address into the address bar, I can get the site I want.

Bing works, but no other search engine works... if the URL has "google" in the title, I get a unable to connect error.

I removed Soluto and Pokki that got placed on the relatively new laptop when my son was trying to download minecraft mods...

I also ran Maywarebytes and Revo uninstaller to help clean up, but I still can't connect to google search.

Lastly, I searched (using bing) the topic, and some folks have had luck by changing their etc\hosts file. I looked at mine, and it seems to be the default file with no issues.

Any ideas?

More about : connect search engine bing

June 12, 2015 8:34:04 AM

if the URL has "google" in the title, I get a unable to connect error.
did you put google.com or just google?
m
0
l
June 12, 2015 11:10:53 AM

The interesting thing is that my etc\hosts file isn't corrupted. There is nothing in it but the default notes.

I checked the add ons... I use firefox, but the problem exists when I try Explorer, Chrome, and Firefox.

rgd... I've tried every incantation of the google address... but its not just www.google.com its ANYTHING with Google in the address... so
https://play.google.com/store/apps/details?id=com.chrom......
would come up Unable to connect because it sees the google in the address...

Weird
m
0
l
Related resources
June 12, 2015 11:12:31 AM

yahoo work?
which dns server are you using?
m
0
l
June 12, 2015 12:33:48 PM

Yahoo doesn't work

I have tried a system restore to an earlier point... that didn't work. I tried deleting my kids user account, creating a new one and that didn't work.

I have other computers in the house... using the same connection, they work fine. There must be some file that i am missing...

m
0
l
June 15, 2015 12:23:54 PM

Gaming Tech
I couldn't find anything specific in the Windows Firewall that blocked the google or other search engines, but from the Windows Firewall with Advanced Security Screen, I right clicked on "Windows Firewall with Advance Security and chose "restore the default policy", and now everything works!

Thanks Guys!
m
0
l
December 14, 2016 3:00:28 AM

I met this case with Explorer 6. I think, it does not support https urls. I tried with Explorer 8. Its working.:) 
m
0
l
Tom’s guide in the world
  • Germany
  • France
  • Italy
  • Ireland
  • UK
Follow Tom’s guide
Subscribe to our newsletter
  • add to twitter
  • add to facebook
  • ajouter un flux RSS