Your question
Closed

My LG TV has stopped recognizing any HDMI input

Tags:
  • TV
  • vizio
  • HDMI
Last response: in Streaming Video & TVs
January 25, 2015 3:49:44 AM

One minute it was working fine with both PS3 and Sky HD box plugged into to two different HDMI ports, the next it wasn't. I left my daughter in the lounge so she may have pressed something, but she promises that she didn't. Now the TV just says no signal. I have tried all the usual turning it off and on a gain, swapping HDMI ports on the TV, I even tried to plug my laptop into the thrid port, but the TV still did not recognize this. I have also just connected my TV to the web and updated the software, but it still doesn't recognize anything. Any help would be greatly appreciated as I can't afford a new TV.

More about : stopped recognising hdmi input

a b x TV
January 27, 2015 12:38:15 AM

Check the pins and sockets on each end of the cable and devices. She may have bent on of the pins or something by unplugging and plugging it back in. It's not unheard of for display cables of any type to have failures either so you might try a different cable. I'd double check the tv input settings using it's menu system as well.
Score
-5
January 27, 2015 4:27:07 PM

My LG TV just did the same thing tonight. All HDMI inputs show no signal after attempting to connect. TV antenna connection works just fine. Too much of a coincidencefor both HDMI cables to go at the same time. Will try AV connection to see how that works next but all 4 HDMI inputs are reporting no signal:( 
Score
0
Related resources
February 15, 2015 2:09:54 PM

Suddenly to day my LG TV has stopped recognising HDMI input too. Did you find out whats wrong with your LG TV?
Score
0
April 15, 2015 4:49:49 PM

liane1970 said:
Suddenly to day my LG TV has stopped recognising HDMI input too. Did you find out whats wrong with your LG TV?


My LG 42'' TV I bought in 2011 has 4 HDMI ports and the first 3 stopped working. Im also having this issue, what part can be changed to fix this? its not the cable.
Score
0
April 25, 2015 12:08:00 PM

Almost exact same story for me, except it happened several months ago. None of the HDMI ports work. I made pretty much every possible combination of HDMI in/out on my AV receiver, cable box, etc. I researched the possibility of having it repaired and was advised that, based on the testing I did, I might as well buy a new TV due to the cost of repairs.

However, I can get to work using component input, which is ok for normal TV but useless for Chromecast and similar. That's the most annoying thing to me.I like casting from my phone, so I bought a HDMI to component converter. Works ok and was much less expensive buying a new TV.

Bottom line, we're seeing a pattern here. You might want to look into a HDMI to component converter -- or get a new (non LG) TV
Score
0
April 25, 2015 12:09:25 PM

Almost exact same story for me, except it happened several months ago. None of the HDMI ports work. I made pretty much every possible combination of HDMI in/out on my AV receiver, cable box, etc. I researched the possibility of having it repaired and was advised that, based on the testing I did, I might as well buy a new TV due to the cost of repairs.

However, I can get to work using component input, which is ok for normal TV but useless for Chromecast and similar. That's the most annoying thing to me.I like casting from my phone, so I bought a HDMI to component converter. Works ok and was much less expensive buying a new TV.

Bottom line, we're seeing a pattern here. You might want to look into a HDMI to component converter -- or get a new (non LG) TV
Score
0
May 3, 2015 3:50:53 AM

Haha strange enough my TV has done the same thing 42 inch led full Def Tele won't connect to av or hdmi cords .. No signal! Seriously ....? LG my old fav brand?
Holymoly54 said:
My LG TV just did the same thing tonight. All HDMI inputs show no signal after attempting to connect. TV antenna connection works just fine. Too much of a coincidencefor both HDMI cables to go at the same time. Will try AV connection to see how that works next but all 4 HDMI inputs are reporting no signal:( 


Score
0
May 4, 2015 11:20:08 AM

stranger still : my single HDMI port does respond normal to the TV-receiver
yet not anymore to PS3 and/or laptop, like it did before.
all cables and gear otherwise (tested) OK

I've mailed the LG service desk : no answer....:no: 
Score
0
May 4, 2015 7:28:40 PM

LG needs to stop making tvs if they can't make them to last. Truly shocking, and rather disgusted. Word of mouth is how things get out there and sites like this. Spread the word guys.
Score
0
May 4, 2015 9:13:17 PM

Zachary Jacobs said:
liane1970 said:
Suddenly to day my LG TV has stopped recognising HDMI input too. Did you find out whats wrong with your LG TV?


My LG 42'' TV I bought in 2011 has 4 HDMI ports and the first 3 stopped working. Im also having this issue, what part can be changed to fix this? its not the cable.








Jaime McCormack said:
Haha strange enough my TV has done the same thing 42 inch led full Def Tele won't connect to av or hdmi cords .. No signal! Seriously ....? LG my old fav brand?
Holymoly54 said:
My LG TV just did the same thing tonight. All HDMI inputs show no signal after attempting to connect. TV antenna connection works just fine. Too much of a coincidencefor both HDMI cables to go at the same time. Will try AV connection to see how that works next but all 4 HDMI inputs are reporting no signal:( 




The same thing happened to my tv on Sunday 5-3-15. It's also a 42 inch LG from 2011. I've tried everything just like everyone else and it does not work.

Score
0
May 9, 2015 3:54:39 PM

EStephenson said:
Zachary Jacobs said:
liane1970 said:
Suddenly to day my LG TV has stopped recognising HDMI input too. Did you find out whats wrong with your LG TV?


My LG 42'' TV I bought in 2011 has 4 HDMI ports and the first 3 stopped working. Im also having this issue, what part can be changed to fix this? its not the cable.








Jaime McCormack said:
Haha strange enough my TV has done the same thing 42 inch led full Def Tele won't connect to av or hdmi cords .. No signal! Seriously ....? LG my old fav brand?
Holymoly54 said:
My LG TV just did the same thing tonight. All HDMI inputs show no signal after attempting to connect. TV antenna connection works just fine. Too much of a coincidencefor both HDMI cables to go at the same time. Will try AV connection to see how that works next but all 4 HDMI inputs are reporting no signal:( 




The same thing happened to my tv on Sunday 5-3-15. It's also a 42 inch LG from 2011. I've tried everything just like everyone else and it does not work.




Same exact thing for me. Happened today (May 9th 2015). 47 inch LG TV, possibly from 2011 also...
Score
0
May 10, 2015 5:56:57 AM

WOW! This can't be a coincidence. Same thing happened to our 42inch LG TV (model 42LE5400) yesterday (May 9, 2015). All HDMI inputs just stopped working and they now say "No Signal". I was just watching cable TV and it stopped. I switched to a Blu-ray player, and to an AppleTV on two of the other HDMI inputs - same problem: "Connecting...", followed by "No Signal". This TV bought 12-29-2010. This is the first problem I've had with it.

Signals are recognized in other inputs like Component. Only problem is "No Signal" from ALL 4 HDMI ports. I ended up scheduling an LG service call (a couple days from now). $195USD + tax flat rate.

UPDATE June 4, 2015: Had LG service TV. They replaced a board inside. Problem gone.
Score
0
May 10, 2015 3:10:13 PM

Same thing happened to me on Friday May 8th. May 7th it was working fine. When I plug my hdmi to my laptop LG recognizes that there is a connection but it gets no signal. The same laptop works fine with the tv in the next room. I tried everything too.
Score
0
May 11, 2015 1:15:21 PM

This is NO coincidence. Today my wife turned my 42inch LG tv on. To find nothing!!!! No signal on everything except aerial tv only. Which worked in slow motion sight and sound. Nothing works. Including remote control and network has gone to so no firmware update. From what I've read its to expensive to repair. All the hardware needs replacing to newer hardware and very costly.
Score
0
May 11, 2015 5:24:47 PM

I've no solution, but the same problem. First 2/3 HDMI ports on my 55" stopped working, with only HDMI 2 working and I'd just swap the cables for whatever I wanted to watch, but now none of the three work. The cable is picked up (I get the noise on the computer confirming detection of the cable), but get the "no signal" screen after it acknowledges that a new HDMI port was plugged in and asks if I want to use that. TV is 1.5 years old, what a bummer. I have an older 42" version that works, confirms that all the cables and other things work ... same setup on one TV works, on the other it fails. A real bummer.
Score
0
May 12, 2015 11:49:38 PM

Same deal, all 4 HDMI inputs went out today (May 12th, 2015)

//Model: LG 42 inch late 2010 (42LE5350)
//All 4 HDMI inputs recognize when a device is powered on and plugged in (lets me select it). But after selecting it says "Connecting..." and then "No Signal" with the LG logo bouncing around the screen
//Antenna input still works (don't have component cables to try those)

Closest thing I could find to a 'solution' is here..
http://zedic.com/lg-42dl550-fix-repair/

..But I've yet to try. If anyone is adventurous enough to try baking their motherboard to 'reflow the solder', please let everyone here know your results/experience.... thank you.

[Update on May 14th]
I followed the method described @ http://zedic.com/lg-42dl550-fix-repair/ and it worked! All 4 HDMI connections are now recognized and working. Not sure how long fix will hold; will update it if fails in the near future. Hope it helps others.
Score
1
May 15, 2015 8:28:16 AM

[add another LG TV to the list with HDMI no signal failure. 4 days of use and HDMI shits itself



quotemsg=15834359,0,1981092]WOW! This can't be a coincidence. Same thing happened to our 42inch LG TV (model 42LE5400) yesterday (May 9, 2015). All HDMI inputs just stopped working and they now say "No Signal". I was just watching cable TV and it stopped. I switched to a Blu-ray player, and to an AppleTV on two of the other HDMI inputs - same problem: "Connecting...", followed by "No Signal". This TV bought 12-29-2010. This is the first problem I've had with it.

Signals are recognized in other inputs like Component. Only problem is "No Signal" from ALL 4 HDMI ports. I ended up scheduling an LG service call (a couple days from now). $195USD + tax flat rate.[/quotemsg]

Score
0
May 15, 2015 7:35:00 PM

No solution for me either, but I have the EXACT same problems with the HDMI ports that you all are having AND I bought it (42" LG LCD) in January 2011 as well. Hmmmm....
Score
0
May 16, 2015 11:03:06 PM

silverhurley77 said:
No solution for me either, but I have the EXACT same problems with the HDMI ports that you all are having AND I bought it (42" LG LCD) in January 2011 as well. Hmmmm....


Well.. isn't this odd.. my LG is from about 2010 or 11.. came home tonight.. all HDMI ports are dead.. did they send out a crappy firmware update or something?
Score
0
May 18, 2015 5:19:06 AM

Same here. An LG TV (32LD490) with three HDMI ports. All ports stopped working suddenly on 17th May 2015. We bought this TV in 2011. The cables are all fine and the TV recognises that the DVD player is present (if I turn on the DVD player then the TV player automatically turns on as well), but the screen simply says 'No Signal'. Please help!
Score
0
May 18, 2015 9:10:18 AM

I tried the baking method that another person tried and it also worked for me, a much simpler repair than I thought that it would be. The hardest part was disconnecting the cables connected to the main board, especially the ribbon one with tape over the top that one was disconnected by lifting up on the outside edge of the black portion of the connector. If this repair also worked for me it might work for the rest of you too. Good luck.
Score
0
May 19, 2015 9:21:21 PM

First failure story. I tried the baking mechanism to no avail, still no connection on my 3 HDMI ports. Tried 10 minutes at 385, then the subsequent 15 minutes (about 8 hours later, after work) and still am getting no video signal. Is it worth an LG visit (LG told me essentially "bummer, warranty up, good luck") to fix, or should I just look for a new TV in time? I'd think at some point LG would recognize they have some major manufacturing or design flaw and attempt to fix it for their reputation, because I won't be buying another LG for a longgg time, and I'm a 2 time customer. Whatever the case, is the fee for a visit worth it, or just live off the 42" for as long as I can (busted TV is 55") and save for a replacement?
Score
0
May 21, 2015 6:38:53 PM

tried the baking method, and the HDMI is back to work!! didn't think it's that easy! thank you all!!
Score
0
May 23, 2015 1:15:04 AM

RobSloan said:
One minute it was working fine with both PS3 and Sky HD box plugged into to two different HDMI ports, the next it wasn't. I left my daughter in the lounge so she may have pressed something, but she promises that she didn't. Now the TV just says no signal. I have tried all the usual turning it off and on a gain, swapping HDMI ports on the TV, I even tried to plug my laptop into the thrid port, but the TV still did not recognise this. I have also just connected my TV to the web and updated the software, but it still doesn't recognise anything. Any help would be greatly appreciated as I can't afford a new TV.


Hi there, (problem solved)
had the same issue at home with my PC and Apple TV, searched at many forums and found no solution.
Next day I called LG Costumer Support (I live in Japan) asked how much would cost to fix the HDMI they told me around US$200.
But they asked me to unplug the TV energy cable wait for a while and connect it again and BINGO, just this, at least in my case this pretty basic procedure solved the problem.


Score
0
May 24, 2015 6:02:31 AM

Same issue here. All HDMI ports are dead. Tried the power removal option and the same thing. 2011 LG 47" TV.

Ugh!!!!!
Score
0
May 28, 2015 7:03:31 AM

All of my HDMI ports have stopped working as of 5/24/15. It is a 47LE5400 purchased in 2010. Tried the power cable pull with no luck. All other inputs still seem to be working. Tried to schedule a repair with LG and the form errors with a "Swap Unit" message. Guess I need to try and contact a repair service directly.

Seems odd we're all having this issue at once.
Score
0
June 3, 2015 11:15:46 AM


Wow... We have an LG 42 inch purchased in late 2010. All HDMI connections suddenly fail to recognize on Friday May 29, 2015. Other inputs are serviceable, but none of the 4 HDMI respond now.
The devices (such as cable box or blue ray) work fine on our other smaller TV.

This sure seems like a very prevalent LG user 'coincidence' !

Score
0
June 4, 2015 12:25:56 PM

MP93 said:

Wow... We have an LG 42 inch purchased in late 2010. All HDMI connections suddenly fail to recognize on Friday May 29, 2015. Other inputs are serviceable, but none of the 4 HDMI respond now.
The devices (such as cable box or blue ray) work fine on our other smaller TV.

This sure seems like a very prevalent LG user 'coincidence' !



The same thing happened to me a couple of weeks ago. Mine too was a 2011 LG. I have a friend that works for LG to look up the part, and unfortunately the main board has been discontinued. I'm having them check out if a firmware update was pushed as well. This is weird that all of us had the exact same failure within days of each other.

Edit: There was no firmware update. I'm going to attempt to bake it.
Score
0
June 4, 2015 7:40:52 PM

shu82 said:
MP93 said:

Wow... We have an LG 42 inch purchased in late 2010. All HDMI connections suddenly fail to recognize on Friday May 29, 2015. Other inputs are serviceable, but none of the 4 HDMI respond now.
The devices (such as cable box or blue ray) work fine on our other smaller TV.

This sure seems like a very prevalent LG user 'coincidence' !



The same thing happened to me a couple of weeks ago. Mine too was a 2011 LG. I have a friend that works for LG to look up the part, and unfortunately the main board has been discontinued. I'm having them check out if a firmware update was pushed as well. This is weird that all of us had the exact same failure within days of each other.

Edit: There was no firmware update. I'm going to attempt to bake it.


Same problem to me. Since yersterday! LG 42 FULL HD. All HDMI ports doesnt work.
Score
0
June 5, 2015 7:58:29 AM

Mike Mert said:
WOW! This can't be a coincidence. Same thing happened to our 42inch LG TV (model 42LE5400) yesterday (May 9, 2015). All HDMI inputs just stopped working and they now say "No Signal". I was just watching cable TV and it stopped. I switched to a Blu-ray player, and to an AppleTV on two of the other HDMI inputs - same problem: "Connecting...", followed by "No Signal". This TV bought 12-29-2010. This is the first problem I've had with it.

Signals are recognized in other inputs like Component. Only problem is "No Signal" from ALL 4 HDMI ports. I ended up scheduling an LG service call (a couple days from now). $195USD + tax flat rate.

UPDATE June 4, 2015: Had LG service TV. They replaced a board inside. Problem gone.



How much did the new board set you back?

Score
0
June 5, 2015 11:35:12 AM

None of my HDMIs work either since the 5th of June. VERY weird that this has happened to a lot of people around the same time. I tried a firmware update using a USB stick but the HDMI are still not working. SCART works ok with a sky box though. Seems like these 2011 model LG TVs are designed to fail!! Tempted to buy a NON LG smart tv as a replacement.

Any repair suggestions?
Score
0
June 6, 2015 2:49:46 AM

I've just tried to connect my android box to lg tv and main menu appearing but screen is funny colour and frozen,was working ok up until yesterday,surely can't be a coincidence with all the threads on here..always swore by lg but think next tv will be non lg
Score
0
June 7, 2015 4:51:08 PM

realditch said:
I've just tried to connect my android box to lg tv and main menu appearing but screen is funny colour and frozen,was working ok up until yesterday,surely can't be a coincidence with all the threads on here..always swore by lg but think next tv will be non lg


same problem as everyone else , happened two days ago I'll try the power off then bake'er and see what happens
Score
0
June 8, 2015 12:50:06 PM

MP93 said:

Wow... We have an LG 42 inch purchased in late 2010. All HDMI connections suddenly fail to recognize on Friday May 29, 2015. Other inputs are serviceable, but none of the 4 HDMI respond now.
The devices (such as cable box or blue ray) work fine on our other smaller TV.

This sure seems like a very prevalent LG user 'coincidence' !


Unbelievable! I bought a LG 42LD490 back in March 2011, the hdmi crapped out on 23rd May 2015, same error as everybody else here. I was blaming my mate's kid for pressing some button that I couldn't work out but after reading this I know it's not just me! :) 
Score
0
June 8, 2015 3:15:03 PM

I have a LG 60" PK990 and have spent the last 2 months trying to source a replacement PCB Board without success. LG UK were also unable to provide a replacement. So, as a last resort I tried the baking method and now all 4 HDMI ports work perfectly!! Great solution.

Score
1
June 10, 2015 4:01:27 AM

Crowtsa said:
So, as a last resort I tried the baking method and now all 4 HDMI ports work perfectly!! Great solution.


Ok, I have a couple of things to mention:
1. I can't believe I was crazy enough to take my TV apart and put delicate parts of it into the oven.
2. I can't believe it worked!

I now have working hdmi ports again, all thanks to the internet!
Score
0
June 10, 2015 7:08:46 AM

Thanks for linking to my solution. http://zedic.com/lg-42dl550-fix-repair/ It seems to be fixing HDMI and other issues with these LG TV Boards for a lot of people.

It's worth a try, and you don't have much to lose if the TV is out of warranty and not working anyway.
Score
2
June 17, 2015 6:06:05 AM

Same thing happened to me 5 days ago. All hdmi ports are not working! its a 40" 4k screen i bought less than 4 months ago.
Score
0
June 17, 2015 12:13:33 PM

V8ShinPrint said:
Crowtsa said:
So, as a last resort I tried the baking method and now all 4 HDMI ports work perfectly!! Great solution.


Ok, I have a couple of things to mention:
1. I can't believe I was crazy enough to take my TV apart and put delicate parts of it into the oven.
2. I can't believe it worked!

I now have working hdmi ports again, all thanks to the internet!


Hi. Same hdmi problem with 37" tv . can someone reffer me to this "baking" solution some wrote it helped them ? Please?
Thanks


Score
0
June 18, 2015 5:47:48 PM

odedkl1 said:
Hi. Same hdmi problem with 37" tv . can someone reffer me to this "baking" solution some wrote it helped them ? Please?
Thanks


http://zedic.com/lg-42dl550-fix-repair/ (two posts up)

I just did it and I'm amazed. I only had coax input, now all 4 HDMI ports are working (haven't checked the rest). Very easy fix. Mine was a 32" LG.

I added a post to Zedic's page on how to disconnect the cables from the board (it's awaiting moderation).

Score
0
June 25, 2015 7:22:24 PM

I can't freak'n believe it!!! I am the worlds least handiest guy... and this baking method worked like a charm. I have an LG 42" LED... model 42LE5400... purchased in 2010

The hardest part was getting the face plate off the side jacks and on the antenna jack. I'm pretty sure it's alluminum and not plastic. Trying to bend back the clips that hold it in place was a delicate procedure.

Thanks a million for sharing such a detailed fix for this problem. I'm disappointed that LG hasn't stepped up, leading us to resort to sticking their parts in an oven ;) 
Score
0
June 26, 2015 12:40:06 PM

This same problem just happened to my 32" LG TV too last night. Not a coincidence? Watching Sky TV as normal then blacks out and no signal? All other inputs fine, tried differ cables, PS3 etc?
Score
0
July 5, 2015 6:12:35 PM

WOW...I also bought my LG 50" Plasma TV around 2011 and in May 2015, all the HDMI inputs quit while I was watching TV. I heard a snap and got "no signal", I tried swapping cables, swapping ports, different devices (Desktop computers, Blue-Ray, HD Satellite TV) and none of them worked....

I am trying the baking method now....nothing to loose I guess

One this for sure, LG will never see another penny from me!


update, I tried the baking trick and I am now watching my TV!
Score
0
July 7, 2015 9:58:00 AM

Had the same problem as everyone else with my 47 inch LG purchased in Feb of 2011. I called LG customer support to complain. The rep said there was nothing she could do as the unit was well past its warranty. I asked to speak to a supervisor or someone who could remediate the situation.

She patched me through to LG Executive Services.

I told the rep that this was a known issue with LG models purchased in late 2010/early 2011 and that LG should fix the problem. I further explained to her (who was clearly not reading from a script) that the Internet was a powerful medium for spreading information and that I would avail myself of every comment forum (Amazon, etc) to get the word out about LG products.

Surprisingly, she agreed. After uploading a copy of my receipt a service call was scheduled w/ a local (NYC) repair facility. Both labor and parts would be paid by LG.

The tech arrived on time, swapped out the HDMI board and the TV works as well as before.

I asked him about the baking the board solution and said it was the dumbest thing he'd ever heard of. YMMV.
Score
0
July 7, 2015 4:27:23 PM

Just wanted to add our situation to all the rest. Thought it was a cable problem, but no, none of the HDMI connections are working, the Comcast tech hooked up the old 3 and 6 pin connectors and voila, TV. Now I've got to deal with LG. I think I will just copy this board and email it to whomever decides it is not their problem. One minute,TV, next minute none.
Model 42" LG purchased in late 2010. Is this what they mean by planned obsolescence?
Score
0
July 8, 2015 2:23:33 PM

Mine is not an LG......it's an Olevia and the one and only HDMI port doesn't work since May 18th! After watching a YouTube video where the capacitors on an Olevia been replaced noticed that the mother board says LG PHILLIPS!! My tv is from either 2008! Thought about baking but promised my IT son that I would change the capacitors first and if still have no signal I will definitely bake the motherboard!!
Score
0
July 9, 2015 3:01:30 PM

Add a May 2011 LG 60PZ550 to the list... Just over 4 years old. I've already replaced the Y sustain board, had the power board refurbished and replaced two other screen related boards. Two weeks later - no HDMI signal. What a piece of crap! Don't buy LG!!
Score
0
July 10, 2015 3:13:35 AM

LG 47LW5600 manufactured June 2011. All HDMI inputs stopped working. Unplugged HDMI cables and TV power cord. Waited 15 min. and re-connected all. Seems to be working again.
Score
0
      • 1 / 3
      • 2
      • 3
      • Newest
Related resources
Tom’s guide in the world
  • Germany
  • France
  • Italy
  • Ireland
  • UK
Follow Tom’s guide
Subscribe to our newsletter
  • add to twitter
  • add to facebook
  • ajouter un flux RSS