Your question
Closed

Realtek HD audio output not working

Tags:
  • Realtek
  • Audio
Last response: in Audio
September 23, 2014 6:20:44 PM

So I have been having this issue with realtek where when I watch videos and movies and there's only background noise the noise will mute. So when I went to see what was happening I accidentally clicked "set default device" and now my audio won't work. I see on the mixer that audio is playing but none is coming through the head set. I even tried specifically choosing my headset and I can only hear the "BING" to show how loud it is when adjusting the volume.

Idk if this is helpful but its audio driver 6.0.1.6782
Direct X 11.0
HD audio

Thats what the about says.

I can't find anyway to fix this and the website shot me from call center to call center with no solutions at all.

More about : realtek audio output working

September 23, 2014 6:34:07 PM

Hello... Start the Realtek app and right click the Plug-in connectors ICONs for "Connector re-tasking" if you need to change your headphones back to the proper colored connector, you were using before. The realtek software will change it's settings, and Ask/Warn you, if you plug into a different connector than before.
Score
0
September 23, 2014 6:48:44 PM

Ironsounds said:
Hello... Start the Realtek app and right click the Plug-in connectors ICONs for "Connector re-tasking" if you need to change your headphones back to the proper colored connector, you were using before. The realtek software will change it's settings, and Ask/Warn you, if you plug into a different connector than before.


That didn't work for me. I tried plugging it back in and nothing came up.

right clicking these buttons http://gyazo.com/c22a6b8eb25bdb24969c467253ecbf15 didnt bring anything the only the I can do is switch to mic or "line in"

http://gyazo.com/3c46b2bb36c470c6c61db66778d866a4
This is what I see if it's any help at all.
Score
1
Related resources
September 23, 2014 7:08:57 PM

Hello... Yes that helpped...THX... you are using the ASUS Realtek APP there is also a pure Realtek APP that will work too.
But basically you have it set for Digital Audio, Your headphones are not DIGITAL, they are analog so you need to change it back to Speaker/HD Audio Output for your headphones. Digital Audio is used when connecting to another Digital input/Reciever.
Score
0
September 23, 2014 7:25:49 PM

Ironsounds said:
Hello... Yes that helpped...THX... you are using the ASUS Realtek APP there is also a pure Realtek APP that will work too.
But basically you have it set for Digital Audio, Your headphones are not DIGITAL, they are analog so you need to change it back to Speaker/HD Audio Output for your headphones. Digital Audio is used when connecting to another Digital input/Reciever.


alright how do I do that? I haven't been able to find it. And I think it's just the asus realtek app. It came with the pc so I don't really know.

http://gyazo.com/65a66749706dfd41d149e441c56a9309
http://gyazo.com/2b4fd0d89ad5ffe6582eb5547c764206

those are the options I have. So if there's like a way to do it I'm not seeing it or if i clicked it or its enabled it's not working. And I can't right click anything I tried if that's helpful.

also it shows its playing audio but I cant hear it. This is with everything turned all the way up right now.
http://gyazo.com/249b719f0c6c1092ead33f8140451fe1
Score
0

Best solution

September 23, 2014 7:35:20 PM

Hello... well that App is non-standard for most of us... But can you go to the SOUND APP in windows and show me that screen, as we might want to change it there too... set it to speakers please for Windows to start sending the signal first... The Green check mark needs to be on "Speakers"
Share
September 23, 2014 7:43:30 PM

Ironsounds said:
Hello... well that App is non-standard for most of us... But can you go to the SOUND APP in windows and show me that screen, as we might want to change it there too... set it to speakers please for Windows to start sending the signal first... The Green check mark needs to be on "Speakers"


http://gyazo.com/ac013bdd6a4935f8dc1a0e0dfa1262d6
http://gyazo.com/ca7bf9f1b4271ad29ac4c74cf63cdf7b
http://gyazo.com/bc4dda8556f112d58d1646af1e10536e
http://gyazo.com/880219b9430797bc766f82350eee2124
http://gyazo.com/527c532de19614b27c66b5edfce92e52
http://gyazo.com/b5bd708ef5185d4d1f22f794d25a0a85
http://gyazo.com/b8a1c4efff3a7d24149209a445ec8adf
http://gyazo.com/3c0c2bca4cd8d09e68b26f05e8953a0e

if you need more from other pages let me know I'll get them

http://gyazo.com/c2d04cc57d9d1a932de0b8fcb840c3e6
Doing this got the audio back but idk if I should just use this or try and get realtek working.

EDIT: This is mainly because the original issue i went to fix is now an issue again. but at least the audio is back.



Score
0
September 23, 2014 7:54:30 PM

Ironsounds said:
Hello... well that App is non-standard for most of us... But can you go to the SOUND APP in windows and show me that screen, as we might want to change it there too... set it to speakers please for Windows to start sending the signal first... The Green check mark needs to be on "Speakers"


Ok I actually figured out my original issue by turning on Loudness equalization. Thank you for all the help you gave me I really appreciate it.

Score
0
September 23, 2014 7:56:36 PM

Hello... So you have Another Audio cards plugged in? Do you need Both? it's ok Windows can handle it... it's not the problem here.
Any way you need to right/Left click in the "ASUS" App/Screens, all icons to Get that front Analog connector to have a "Green check mark" that will say Speakers or HD audio there and Not DIGITAL... like it shows you in the "SOUND" App for your Turrtle beach.
Score
0
January 23, 2016 11:21:10 AM

After months of trying every single possibility I finally found the solution! you just need to DISABLE the Realtek High Definition Audio in the Device Manager !!! makes sense doesn't it? this thing wasn't allowing the Intel(R) display Audio, which is the audio through HDMI, to take over. once you disable this, go back to playback devices,select the Intel(R) display audio (which is probably the only in th elist now) and press configure in the bottom left, and surprise surprise! you have all the possible channel you dreamt of, from stereo to 7.1 ! chose the want you want and voila! enjoy.
Amine
Score
0
August 26, 2016 6:54:50 AM

Here is how I managed to fix it. I right clicked the speaker in the bottom right tray and selected 'Playback devices'. I then had to click the correct audio source (in my case it was my monitor that previously no sound was coming from) and then press 'Set Default' underneath it.

It's a bit of a pain - as when switching between headphones and my monitor I have to change that every time. However, it does mean that I can leave the headphones plugged into the back of the computer and just change where the sound comes from using that settings menu.

Hope this helps :wahoo: 
Score
0
November 27, 2016 12:43:18 AM

chapperzuk said:
Here is how I managed to fix it. I right clicked the speaker in the bottom right tray and selected 'Playback devices'. I then had to click the correct audio source (in my case it was my monitor that previously no sound was coming from) and then press 'Set Default' underneath it.

It's a bit of a pain - as when switching between headphones and my monitor I have to change that every time. However, it does mean that I can leave the headphones plugged into the back of the computer and just change where the sound comes from using that settings menu.

Hope this helps :wahoo: 


Thank you! It helped in a minute! I was going to try that if I hadn't heard it here before... =D

Score
0
March 9, 2018 12:12:07 PM

hello mate, did you manage to solve the issue of the sound muting it self when there is only background noise?
Score
0
October 2, 2018 5:05:12 AM

kostis0071 said:
hello mate, did you manage to solve the issue of the sound muting it self when there is only background noise?


Hey, I was facing the same issue & found a simple solution to it.

SOLUTION:
Just right click on the sound/volume bar & select "Spatial sound (Windows Sonic for headphones)".

Let me know if it works for you.
Regards
Score
0
Tom’s guide in the world
  • Germany
  • France
  • Italy
  • Ireland
  • UK
Follow Tom’s guide
Subscribe to our newsletter
  • add to twitter
  • add to facebook
  • ajouter un flux RSS