Your question
Closed

Computer freeze + strange sound?

Tags:
  • Computers
  • Games
Last response: in Laptop Tech Support
September 16, 2014 6:43:29 PM

Hello guys,

Today after 6h of playing my favorite game ArcheAge I got a strange issue , my computer freeze and start making some really strange noise like buzzing(repeating itself) , nothing was respond (ctrl+alt+del) (shift+escp). I needed to force restart it. That happened today , and I have change today 2 things in my notebook , changed my RAM memory from 2x2gb 1066mhz to 2x4gb 1600mhz, and updated my AMD drivers from 13.12 to 14.4. Ingame sound was muted I use TeamSpeak3 to talk with people. Before those 2 updates I didn't expirience any freezes , just the game crashesh every 2h-3h on desktop or crash game+ force restart since this game is pretty heavy and have some memory leak issues , thats why I decide to update my memory , now the game dosent crash , but freeze , as I said before I didnt get any freezes at all. What you think can be that a memory problem or more likely driver failure? My tempreture are good right now , my notebook is cleaned before 2 weeks , and it maitend around 65 grad on the GPU. And I forgot to mention as this game runs a cry3engine , its pretty heavy for my GPU so I force downclock it to GPU:400 mhz and memory:800 mhz. if I leave it auto it goes to 550/800 and the game start making game artefacts. Anyway when I was with my old drivers and old ram with this down clock on 400/800 was working w/o any freezes.

My notebook is acer aspire 7551g
CPU:Quad-core N930
memory ram: now 2x4gb 1600 mhz
GPU: amd hd mobility 5650 1gb

More about : computer freeze strange sound

Best solution

December 21, 2014 5:13:39 PM

I'm having the same problem and I've got it narrowed down to a dual issue.

I'm in ArcheAge and TS at the same time. For example I'm unloading my fishing boat just fine, and all the sudden someone on TS is trying to talk to me...I hear a weird artifact and the audio starrrrts toooo geeeeet reeeeaaalllllllyyyyyyy slllllllllllloooooowwwww and then BOOM....just freezes right up. Totally bricks my system and I have to press and hold my power button as CTRL ALT DEL doesn't work, ESC doesn't work, ALT F4 doesn't work, and Windows key doesn't work.

This doesn't happen on any other instance on my PC. The PC itself is just a little over a year old, I built it myself. All drivers are up to date, all windows updates are up to date. Event Viewer doesn't find anything wrong.

I run an adware cleaner and junkware removal tool and find that I've got a MASS log of stupid shit, courtesy of my 9 year old son and his clicking habits, it got me some nice virus' (Freakin' AdChoices!!! ARRR!!)

I got rid of Microsoft Security Essentials in favor of Comodo.

I went to my motherboard's website and re-downloaded my Realtek Audio Drivers and went to my device manager and uninstalled/disabled the old ones, just freshly installed them from the website.

I will do one more thing when I get home from work and have the ability to test out this theory, and that is to make sure that all plug-ins for TS are disabled (I remember I used one for Arma a long time ago, ACRE) and I will reinstall TS and see how that fixes the problem.

If I play AA with no TS, I can play for as long as I want to. If I bring TS into the equation, I'll freeze multiple times and require a hard restart.

Start with a command prompt as administrator and do a sfc /scannow to see if there's any problems with your OS. Then go down the list and check for adware, viruses, updates, drivers, etc. Just keep eliminating the problems until you're down to the wire. Uninstall/reinstall your TS. I don't think the problem is within Glyph/ArcheAge. I hope it works out for you....

I'd have answered sooner if I'd have had these problems myself before now!! :) 
Share
Tom’s guide in the world
  • Germany
  • France
  • Italy
  • Ireland
  • UK
Follow Tom’s guide
Subscribe to our newsletter
  • add to twitter
  • add to facebook
  • ajouter un flux RSS