Your question
Closed

Media Player Classic isn't working?

Tags:
  • Media Player
  • Apps
  • Classic
Last response: in Apps General Discussion
June 1, 2014 11:50:54 PM

So about a week ago, Media Player Classic worked like a charm (have that K-lite codec pack and stuff but that's not what the problem is)

recently, it hasn't been working, when I try to open up a video file or even just open up the MPC interface itself nothing happens, tried running in administrator, blahblah, also. And Werfault starts running up some bandwidth in the background, the only major change I had made to my computer recently is install Nvidia's latest stable drivers, 337.88, because I had bought Watch_Dogs and wanted a good gaming experience.

I am suspecting a conflict between the driver and MPC, but I can't say for sure, has anyone else had problems with this also? TBH if I had to choose between my movies/shows and Watch Dogs I would choose movies any day, hopefully there's a solution out there that won't make me choose...

More about : media player classic working

Best solution

Anonymous
June 3, 2014 7:02:26 AM

Installing third-party codec packs is not recommended.

Uninstall WMP Classic and the codec pack, then download and install VLC Media Player: http://www.videolan.org/index.html

VLC comes with all the codecs built in that you are ever likely to need, it would have to be a very obscure media type indeed if VLC cannot play it.
Share
June 5, 2014 9:25:09 AM

Try K-Lite Mega Codec Pack 10.0.05, 10.0.00, Standard 10.0.05 or 10.0.00, That helps, If not, Use Winamp.
Score
0
June 7, 2014 5:35:35 PM

Thanks, I'll try em both out, VLC seems a bit more appealing as an all in one solution, will update when I get to it
Score
0
Related resources
Tom’s guide in the world
  • Germany
  • France
  • Italy
  • Ireland
  • UK
Follow Tom’s guide
Subscribe to our newsletter
  • add to twitter
  • add to facebook
  • ajouter un flux RSS