Your question

No sound from left speaker (headphone)....

Tags:
  • Speakers
  • Realtek
  • Apps
  • Hardware Problem
Last response: in Apps General Discussion
March 20, 2014 5:35:48 AM

I don't hear sound from left speaker (headphone); and the only working right speaker doesn't sound (incude) with the 'bass' sound. I don't get the problem... the main volume balance is adjusted in the middle from Realtek HD Audio Manager. Where else could be the change/problem? While writing I thought it might be hardware problem... but the speaker output is also the same.

Please, help me find the problem.

More about : sound left speaker headphone

March 20, 2014 5:41:33 AM

Do you have another headset you can try so you can see if that's the part that's broken? (Unless that's what you meant in the last sentence already.) Also, does your computer have a second audio port (many have on in the back and one in the front) to see if you can rule out the jack itself?
m
0
l
March 20, 2014 5:51:37 AM

the_crippler said:
Do you have another headset you can try so you can see if that's the part that's broken? (Unless that's what you meant in the last sentence already.) Also, does your computer have a second audio port (many have on in the back and one in the front) to see if you can rule out the jack itself?


Yes, I tried from the both port with both speaker and headphone; but result is same... left speaker doesn't work (including bass in the right speaker) neither with the speaker, nor with the headphone.
m
0
l
Related resources
March 20, 2014 6:45:20 AM

I just uninstalled the Realtek HD audio driver, but it didn't change anything..... the sound is still only from the right speaker.

In order to check if it is caused by the windows (8.1), changed the first boot to the other hard disc (I use two hard disc drives; windows 8.1 installed in one, and windows 7 in the other one) where the windows 7 is installed. But the sound issue remains; no sound from right speaker. It isn't speaker or headphone hardware problem for sure. Might be the mainboard(!)?
m
0
l
March 30, 2014 7:50:48 PM

You can take it to a PC repairer or try to fix it yourself. If the PC /mobo is still in warranty take it to the repairer.

It sounds (ha ha) like a mobo problem. If the mobo is real old (say more than 5 years) you might need to buy a new one.

Now you can usually get sound out of front and back I/O ports. Do different ports have a different result? If not and you're sure your headphones are OK then you'll need to get the mobo repaired or replaced.
m
0
l
Tom’s guide in the world
  • Germany
  • France
  • Italy
  • Ireland
  • UK
Follow Tom’s guide
Subscribe to our newsletter
  • add to twitter
  • add to facebook
  • ajouter un flux RSS