Your question

Issues with fraps or is it me doing something wrong?

Tags:
  • Video Editing
  • Apps
Last response: in Apps General Discussion
August 25, 2013 3:19:18 PM

okai so for about 2 weeks i've been recording let's plays footage with fraps, but today it's some kinda fucking with me.
So as usual i record external sound from my mic with another program, and then record the ingame sound and video with fraps. i have overlay on so that i can se when i'm recording. after i'm done i press the hotkey i selected to stop the recording and fraps take longer to stop the recording i can tell by the fps overlay not turning yellow right away as usual. so i give it time, takes about 5 secs or so. i then go into the place the recording is to check it out with vlc player and realise that it can't be played do to some issues. vlc just pops up like normally and can't play the avi file. so i try to just put the avi file into sony vegas pro and sony vegas can't open the file too. Does anyone have a solution to it ? it's seems to me as fraps hasen't finished the recording or something but i dunno? am i closing fraps to early after i stopped the recording? does it need time to convert or some shit?
also sorry if it's the wrong section i posted this in. q:

More about : issues fraps wrong

August 25, 2013 3:22:41 PM

don't really know what's wrong with it but i use msi afterburner try it
m
0
l
Tom’s guide in the world
  • Germany
  • France
  • Italy
  • Ireland
  • UK
Follow Tom’s guide
Subscribe to our newsletter
  • add to twitter
  • add to facebook
  • ajouter un flux RSS