Your question

SSD not re-installing Windows 8/Locked drive

Tags:
  • Laptops
  • SSD
  • Windows 8
Last response: in Laptop Tech Support
July 27, 2013 11:54:50 AM

I'm trying to re-install Windows 8 on my Asus G46VW. I installed a Crucial SSD on it when I first bought it and installed Windows 8 on it and cleared the 750GB to just use as media storage. I had it running for about 3 weeks with no problem, went on vacation and the first day of vacation, it crashed. I was able to spam F9 on startup and use the Windows automatic repair tools and get it back. Well, about every day I had to repeat the process, usually at night, and most of the time it would work just fine after that. I came home yesterday and I've been trying to reinstall Windows 8 on the SDD for hours and it simply won't let me. I've put Windows 8 on several USB sticks and have tried to boot into them, but continually Windows wants to load the automatic repair. I've ensured about a dozen times that the USB drive is first in the boot order and it still won't let me (I've also disabled quickboot to try to fix the problem.) I even tried Ubuntu on a USB drive and still the same result. I went into the command on the Windows 8 repair section and tried to do a CHKDSK and when I used the List Disk function, only my 750GB HDD (the one that I only use for media storage) is showing. I've also tried refreshing/restoring option, but both times it says that my drive is locked. I've never set a BIOS password for either drive, so I don't know how that could be. So my question is: 1.) What am I doing wrong? 2.) Why isn't my SSD showing under List Disk if that's how the Windows tool is actually running? Any help would be appreciated.

More about : ssd installing windows locked drive

July 27, 2013 2:10:48 PM

Okay, a bit of an update: I just removed the SSD entirely (took out the HDD too just for a few minutes so that I could save my vacation pics/videos and migrated them to my desktop) and put just the HDD back in and closed up the laptop again. I just booted back up and it still for some reason wants to go into Windows recovery mode. This HDD (aside from when I bought it with Windows 8 preinstalled) has never had Windows 8. I still can't boot into any of my USB sticks (Windows 7 and 8 and an Ubuntu stick). What could still be the problem?
m
0
l
October 17, 2013 1:08:28 AM

I have the same problem. Triggered by Windows 8 update process.
Now repair reports the same issue.
m
0
l
Related resources
Tom’s guide in the world
  • Germany
  • France
  • Italy
  • Ireland
  • UK
Follow Tom’s guide
Subscribe to our newsletter
  • add to twitter
  • add to facebook
  • ajouter un flux RSS